Interactive Table
Viewing 3 reply threads
  • Author
    Posts
    • #18609
      mark whittakermark whittaker
      Participant

      Hi, does anyone know why a table won’t boot up? It cycles through the light set up but then says no hdmi signal. Does anyone know if there is a internal hdmi that may have come out of its socket?

      Thanks

    • #18614
      Wendy PrometheanWendy
      Moderator

      Hi Mark,

      This usually indicates there is an issue with the PC-Tray of the ActivTable.

      If you want to contact us with the serial number of the ActivTable, we can check the warranty and provide a quote if no longer covered.

      I have added our contact options below for convenience:

      Contact

      Thank you,

       

      Kind regards,

       

      Wendy

      Promethean Technical Support

       

    • #29847
      Ricardo DuqueRicardo Duque
      Participant

      Hello I own an ActivTable
      Serial number: ata13022004
      product t-surface
      since some days ago I haven’t been able to boot it,  I only get to the windows 7 logo and it gets stuck there, any advice on how can I solve this issue?

    • #29855

      Hello Ricardo,

      Thank you for getting back to us.

      Please try the following steps to troubleshoot the issue you are having.

      **Please remove and USB Memory sticks from the ActivTable before continuing with the below steps.**

      1. Connect a USB keyboard to the ActivTable connectivity panel. Power on the ActivTable and continually press the F4 key on the keyboard during the boot up process.

      2. Using the Tab key, select System Recovery from the menu.

      3. Select English (UK) as the language.

      4. If your issue is with booting up then select Repair Startup System.

      a. If this completes successfully and after a reboot your ActivTable is working as expected then you can stop here.

      b. If your ActivTable is still not working or you issue is not boot related then please continue to the next step.

      5. Select Restore Factory Default Configuration (you may need a USB mouse to complete setup depending on your version).

      If this does not correct your issue then please let us know and we can offer further assistance.

      Hope this helps!

      Thank you,

      Krista
      Promethean Technical Support

Viewing 3 reply threads
  • You must be logged in to reply to this topic.