Software Solutions

This topic contains 1 reply, has 2 voices, and was last updated by Adam K Promethean Adam K Promethean 4 days, 14 hours ago.

  • Author
    Posts
  • #16768
    Clare Alexander
    Clare Alexander
    Participant

    HI all, I have a little issue with text cropping. Originally instructions provided worked but now we have no joy and when I open my flipcharts I still have text all over the shop… makes for a time-consuming job tidying it up! I have version 2.17 installed. Original instructions directed me to C:\Program Files (x86)\Activ Software\Inspire/Properties/ Compatibility/ Change high DPI settings … Image of text cropped

  • #16769

    Hi Clare,

    Windows 10 users, on the Compatibility tab, click on Change high DPI settings. In the next window, locate Override high DPI scaling behavior and check the box. Click OK.

    Hope this helps 😉

    Adam

    Promethean Support

     

You must be logged in to reply to this topic.