Accessories
Viewing 7 reply threads
  • Author
    Posts
    • #1045
      Rebecca DargatzRebecca Dargatz
      Participant

      The ActiView document camera won’t focus. I have tried all of the fixes that you recommend. What is the life expectancy of these?

    • #5866
      Anonymous
      Inactive

      Hi Rebecca,

      Thank you for your post.

      The ActiView is a pretty reliable device and we don’t get many failures with these.

      Can you please advise which steps have you taken to resolve the issue?

      And also, what is the exact the issue? Is it out of focus all over the image? Or just in particular areas?

      Thank you
      Miguel
      Promethean Technical Support

    • #5867
      Anonymous
      Inactive

      I have done all of the recommended checks… Checked to make sure the cables were working properly, image mode is not set to microscope, and we have done a factory reset. the image is out of focus all over.

    • #5868
      Anonymous
      Inactive

      Hi Rebecca,

      Thank you for your reply.

      In regards to your issue can you please confirm what model of ActiView you? you can find the model number on the base of the unit.

      Also can you please press the auto focus button (if available on your model).

      Can you also please test a known working video input.

      We look forward to hearing from you,

      Craig

    • #5869
      Anonymous
      Inactive

      It is model AV 322. We have tested with a known working video input, and we have tried the auto focus.

    • #5870
      Anonymous
      Inactive

      Has this problem been resolved?  we seem to be having them fail en masse here.

    • #5871
      Anonymous
      Inactive

      I also have an AV322 that will not focus at all. I have tried factory reset and using the Auto Tune and Auto Focus features. Any other tips?

    • #5872
      Anonymous
      Inactive
      Hello vlbaker,

      We would recommend the following steps in order to resolve the issue.

      1. Using a soft cloth, clean the lens of the ActiView.
      2. Ensure the distance between the object and Lens is proper. (Equal to or greater than 5cm.)
      3. Test with a known working video input cabling.
      4. Test with a different known working computer, using the same video input cable as in step 3.

      If the issue persists, we would recommend reaching out directly using contact form Here

      Thanks,
      Michael
      Promethean Support

Viewing 7 reply threads
  • You must be logged in to reply to this topic.