Software Solutions

This topic contains 5 replies, has 4 voices, and was last updated by Adem Promethean Adem Promethean 3 weeks, 2 days ago.

  • Author
    Posts
  • #16876

    I’ve created some activities and after I saved sometimes the images don’t appear, as it the images were broken… Then, other times I open and the images appear… how can I solve that? Here are two pictures if the same activity opened in different moments!

  • #16896
    Craig Promethean
    Craig Promethean
    Moderator

    Hello,

    Thank you for your post.

    Can you confirm where the images are from? Can you also confirm the version of ActivInspire you are running?

    The latest version is 2.17 and can be downloaded from the below link:

    ActivInspire Download – Language Select

    We look forward to hearing from you.

     

    Craig 🙂

     

  • #16911

    Thanx for the reply!

    I got the images from the internet and my ActivInspire is the 2.16.67968. Insi the program, when I select to update it, it says I have the latest version!

    I’ll try downloading the 2.17 version…

  • #16944
    Adem Promethean
    Adem Promethean
    Moderator

    Hi Andrew,

    Yes, the 2.17 version is not available for an auto update just yet.

    Please let us know how you get on.

    Are you saving those images to your hard drive before you import them to your activity?

    Kind regards,

    Adem

    Promethean Technical Support

  • #16932
    Aaron Lorsbach
    Aaron Lorsbach
    Participant

    I have a few teachers that often find their images in their flipcharts replaced with red x’s and the image is gone. Is there a solution to this?

  • #16949
    Adem Promethean
    Adem Promethean
    Moderator

    Hi Aaron,

    I have merged your topic.

    Please try updating ActivInspire to 2.17 as mentioned above. How are you saving those images too?

     

    Thank you.

    Kind regards,

    Adem Couper

    Promethean Technical Support

You must be logged in to reply to this topic.