Software Solutions
Viewing 3 reply threads
  • Author
    Posts
    • #443
      Cathy CaylorCathy Caylor
      Participant

      I’m creating questions to use with my ActiVotes. Normally when I click “Replace the page content with the new design,” it gives me several templates from which to choose. The only option available now is plain text. Please advise.

    • #4348
      Anonymous
      Inactive

      Cathy, when you go to ActivInspire Settings (File> Settings or ActivInspire> Preferences), to the Settings tab and then to the Profile and Resources section, what is the full pathname (directory location) it shows for “Question page files in”? That’s the location where ActivInspire will look for those question templates. On my Mac, it’s /Users/Shared/Promethean/Activinspire Resources/Activities and templates/Templates (learner response). Once you determine that directory location, check it out in either Windows Explore or Finder (Mac), and see if that directory has contents. If it’s now empty for some reason, do a search on your system for a file called 121.ap2 (one of the template files). If you see that file and other ap2 files in a different directory now, for some reason, you could note that full pathname and replace the one in Settings with that. Or, you could copy and paste the ap2 files from the directory they’re now in into the one ActivInspire is looking in. After doing that and restarting ActivInspire, create another question and see if the templates are now showing. If, when doing the search for 121.ap2, you don’t find them anywhere on your system, you’ll need to download the resource library from the Support section of Promethean Planet and reinstall it, then test creation of another question.

    • #4349
      Anonymous
      Inactive

      Hi Cathy,
      What Geno has mentioned is excellent information!
      Please follow these steps, should you still have any issues please do not hesitate to contact us directly.
      Kind regards,
      Adam

    • #4350
      Anonymous
      Inactive

      I have the same problem here. I have tried downloading and installing the resource pack. but that just gives me other bits of resources and not the question templates.

      Can anyone provide me with a location for these files or possible proved a copy of theirs as these were really useful.

      Thanks.

      John.

Viewing 3 reply threads
  • You must be logged in to reply to this topic.