Interactive Whiteboards
Viewing 1 reply thread
  • Author
    Posts
    • #957
      Kelly BryanKelly Bryan
      Participant

      It also isn’t showing Promethean USB audio in control panel.

    • #5632
      Anonymous
      Inactive

      Hi Kelly,

      Thank you for your post.

      Please check the audio settings on your computer – ensure that you choose Promethean USB audio on the Audio Playback settings.

      if you still have issues, please provide us details below

      – model of the board
      – operating system
      – what is the colour of the LED light on the standby button of the ActivBoard?

      Thank you
      Miguel
      Promethean Technical Support

Viewing 1 reply thread
  • You must be logged in to reply to this topic.