Interactive Whiteboards
Viewing 3 reply threads
  • Author
    • #1064
      Dana CashionDana Cashion

      I am using a flipchart with activote. As I do each question, a timer pops up on the screen. Is there anyway to NOT have the timer pop up on the screen?

    • #5912

      Hi Dana,

      Thank you for your post.

      In ActivInspire, click on File>Settings>Learner Response System

      In there remove the tick of “Apply timeout to prepared questions” and set the Question timeout to “0”.

      Does this fix the issue?

      Thank you
      Promethean Technical Support

    • #5913

      Hey Miguel!  thank you for helping me 🙂  i did as you asked, and No, it doesn’t get rid of the “vote now” timer box.

    • #5914

      There is not a setting in the ActivInspire software which would allow for that timer to not be seen or to be pinned to a different location in the software.

      We can raise the inclusion of such a setting in the ActivInspire software with our teams here as a possible enhancement to a future version of the ActivInspire software, if you would like.

      (Support Case 00593596)

Viewing 3 reply threads
  • You must be logged in to reply to this topic.