Interactive Whiteboards
Viewing 3 reply threads
  • Author
    Posts
    • #1178
      Shannon DudleyShannon Dudley
      Participant

      The flame on the board is white,sound works via USB however touch does not with work pen or finger. I have tried different computers,different usbs,and different pens. I have made sure the driver/software is up-to-date. Still no luck. Please help!

    • #6155
      Anonymous
      Inactive

      So we can better identify the hardware in use, can you confirm for us the product code of the board in question? Article 10474 from our Knowledgebase can help locate that information on the board, if needed.

      Please also confirm or us the version of ActivDriver installed on the computer in use with the board; Article 10902 on the Knowledgebase will provide the up-to-date version 5.12 ActivDriver, should that not be the currently installed version.

      If there is a board listed in the ActivManager’ Control Panel, what version of the firmware is listed with that board?

      If the USB connection in place uses any additional hardware (e.g. an extension cable or booster, a wallbox, an external USB hub or docking station), please instead try making a direct connection between the computer and the board’s electronics (usually located behind its upper left corner; the board’s Product Code will help us verify that location) using only a single 3m length of A-to-B USB cable. While connected in this manner are you able to calibrate and use pens at that board?

      When touching the surface of the ActivBoard with the Pen, does the flame light change color? If it does change, what color does it change to?

      (Support Case 00608246)

    • #6156
      Anonymous
      Inactive

      Hi, I am having the exact same issue with my board. The flame does not change colour at all. It just stays white all the time. 

      The actual projector works, so I can see and hear the computer screen, etc. but there is not interactivity. It is really getting annoying as children have to use the laptop to do activities during lessons which is not ideal. 

      Any help would be greatly appreciated!! 

      Thanks, 

      Roisin

    • #6157
      Anonymous
      Inactive

      Hi Roisin,

      Thank you for your post. Apologies for the delay in the response.

      If you are having issues with your ActivBoard, we would recommend contacting Promethean Technical Support directly either by phone or email for further advise.
      This can be done on the below link:
      https://support.prometheanworld.com/contact/

      Usually the white LED on the ActivBoard is a good sign that it is connected and detected. It is possible if it’s not interacting that you may need to disconnect power and connect back and re-calibrate and this should help.

      Kind regards,
      Adam
      Promethean Technical Support

Viewing 3 reply threads
  • You must be logged in to reply to this topic.