Interactive Flat Panels

This topic contains 26 replies, has 14 voices, and was last updated by  Anonymous 1 year, 2 months ago.

  • Author
    Posts
  • #2665

    Anonymous

    I have an ActivPanel Board that will not recognize the touch feature on any of my devices and I have currently tried the following:

    1. Changed the USB B cord to a new one.
    2. Switched to multiple computers (laptop and desktop).
    3. Uninstalled the driver in Device Manager and reconnected the USB to a different port (gives me error code 43).
    4. Downloaded the newest versions of ActivDriver and ActivPanel Software on the Promethean website.
    5. Reset the Interactive board to factory settings.
    6. Updated the drivers on the computer itself through the Manufacturers website and used Windows Update. 

    There are probably a few other things I tried but can’t remember right off and the warranty should still be in effect, so if there is anything else I can do please let me know!

    Here is the information on the board:

    Model Name: ActivPanel
    Model Number: APT2-6S
    Serial Number: **Removed by Promethean**

  • #11139

    Anonymous

    Hi jlavier,
    Thanks for posting on the Support Community.

    With regard to your initial post, I have removed the serial number of the ActivPanel as this is a public forum and this should be kept private.
    For the issue raised, are you connecting the USB cable through any wallboxes or connectivity panels or is this a direct USB cable from the laptop to the ActivPanel Touch USB port?
    If you try a shorter USB cable, preferably less than 3 meters, does this work?

    Does the USB port feel in particularly loose?

    Kind regards,
    Adam
    Promethean Technical Support

  • #11140

    Anonymous

    The USB cord is connected directly from the ActivPanel Board to the laptop and the length of the cord itself is around 9 feet. The port on the board is fine and does not appear to be damage in any way. 

  • #11141

    Anonymous

    Hi jlavier,

    Thank you for your reply.

    I’ll send you an email directly regarding this issue to further assist.

    Kind regards,
    Adam
    Promethean Technical Support

  • #11142

    Anonymous

    Please can you send me the fix to as i am now having this issue with 6 boards. Getting a code 43 error with USB.

  • #11143

    Anonymous

    Hi, I am having the same issue, can you send me an email as well? The touchscreen capability is not working on the ActivPanel. The USB cord is about 3 ft on my ActivPanel.

  • #11144

    Anonymous

    Hi mlunn & leeshiela,

    We will send you an email each in order to resolve this issue.

    Thank you

    Miguel
    Promethean Technical Support

  • #11145

    Anonymous

    I have 2 65″ activpanels with the same issue.  If an email can be sent that would be awesome.

    Thanks

  • #11146

    Anonymous

    I also have the same issue. Everything is working but the touchscreen is not. Thank you 

  • #11147

    Anonymous

    Hi bmchenryaamrhine,

    Usually what we find with no touch is that this is relating to cabling and the device being used.
    From previous cases raised with this issue we would recommend that you are ensuring that the HDMI cable and USB cable match the relevant port. 
    For example, if you are connected to HDMI 4, ensure that the Touch USB cable is going to Touch USB port 4. 

    If you are connecting to any wallboxes or faceplates, bypass this and connect directly to the ActivPanel and see if the same issue occurs.

    If you still experience any issues please let us know.

    Kind regards,
    Adam
    Promethean Technical Support

  • #11148

    Anonymous

    Thanks for all the help. The touch started working again after leaving the board unplugged for a few days. I am not sure why it works now but nothing was changed!

  • #11149

    Anonymous

    Hi jlavier,

    Thank you for your reply.
    Glad to hear that this has started to work again!

    Feel free to get in touch if you have any future issues or questions.

    Kind regards,
    Adam
    Promethean Technical Support

  • #11150

    Anonymous

    I am having the same issue with an Activpanel 3, APT-2 70″ board.  I have updated the driver, replaced the short usb cable (connected directly to laptop), tried multiple laptops. Cable does not appear to be loose.  Usually get “unkown device” or error 53.  Constantly makes the usb connecting and disconnecting sound and will even work for a brief moment now and then.

  • #11151

    Anonymous

    Actually, it is error 43 that I am getting.

  • #11152

    Anonymous

    Hi mrarick4,

    Thanks for posting on the Support Community.

    With regard to this issue, we would recommend testing a direct USB cable bypassing any faceplates or connectivity panels preferably using a 1 meter USB cable if available or less than 3 meter cable.

    When connecting to the ActivPanel please try the below:

    1. Select Start, then type device manager in the Search box, and then select Device Manager.
    2. Expand Universal Serial Bus controllers. Press and hold (or right-click) the device which relates to the ActivPanel and select Uninstall. 
    3. Once complete, restart your computer and turn the ActivPanel off and on again from using the switch at the side of the ActivPanel. When the computer is restarted it should start to re-install the drivers correctly for the ActivPanel.

    If you still experience any issues please contact Promethean Technical Support directly for further assistance.

    Kind regards,
    Adam
    Promethean Technical Support

  • #11153

    Anonymous

    Hello!

    I am having a similar problem with my ActivPanel.

    I have noticed that if I am using the HDMI channel that is plugged to the android box behind the panel, the touch works.
    But, if I am using the HDMI channel that I plug in my chromebook, the touch does not work?

    What should I troubleshoot?

    Bruno

  • #11154

    Anonymous

    Hi BrunoPaquot,

    Thanks for posting.

    You will need to ensure that your USB cable is connected to your Chromebook and that this is connected to the correct USB Touch port on the ActivPanel that matches your HDMI source. 
    This varies with each of the different ActivPanel models we have but usually, if you are using HDMI 1, you will need to have the USB cable connected to Touch USB 1.
    Please refer to your ActivPanels user guide for information on this.

    Kind regards,
    Adam
    Promethean Technical Support

  • #11155

    Anonymous

    I am having the same problem.  My USB cable is connected to my chromebook and also connected to the matching USB touchport on the Activepanel and HDMI source.  They are both on HDMI1/ USB1.  My tech tells me to restart my chromebook after with the Promethean board powered on and connected.  This makes it work for the first touch or so, but it quickly reverts.  Restarting every couple of touches is not  practical when I am using it to teach a lesson.

  • #11156

    Anonymous

    Hi oheisel,

    Thanks for posting on the Support Community.

    If you connect a different computer to the ActivBoard do you experience the same issue?
    If you aren’t connecting directly to the ActivPanel, please try a direct USB cable bypassing any wallboxes or cabling extensions.

    Kind regards,
    Adam
    Promethean Technical Support

  • #11157

    Anonymous

    My touch functionality doesn’t work.  When I touch the screen, it senses that I’m touching several inches away.  Happens in ClassFlop, power points, desktop, etc.  The only way I can continue teaching is to turn off touch and write on the glass with dry erase markers.  I feel my test scores dropping every time I look at this thing.  #sofrustrating

  • #11158

    Anonymous

    My touch functionality is not working. I am connecting directly from the laptop to the Panel.Please send me the same email. Ta, Jen

  • #11159

    Anonymous

    Hi I_miss_my_Mobi,

    Thanks for posting on the Support Community.
    It sounds like you just need to re-calibrate your ActivPanel. You can do this through the ActivManager icon on your desktop by selecting Calibration.

    We also wouldn’t recommend that the ActivPanel be used with dry erase markers, should you experience issues with wiping this off it wouldn’t be covered under warranty.

    If you have issues please do not hesitate to get in touch with Promethean Technical Support directly.

    Kind regards,
    Adam
    Promethean Technical Support 

  • #11160

    Anonymous

    Hi jen1963,

    Thanks for posting on the Support Community.

    Depending on the model of ActivPanel, please ensure that your Touch USB cable matches the source that you are connected to. 
    For example, on our later model of ActivPanels (v4) and up, these will require you to have the USB and HDMI/VGA sources to match.

    Hopefully, this will help, if you still have further issues, I’d recommend a quick call to Promethean Support whilst in front of the ActivPanel for further assistance.

    Many thanks,
    Adam
    Promethean Technical Support. 

  • #11161

    Anonymous

    My first generation 70″ ActivPanel will not recognize the touch feature as well. We have:

    * Tried a known good cable
    * Tried different computers
    * Updated the ActivDriver (which it really doesn’t use on the first gens)
    * Updated the ActivInspire software
    * Turned the ActivPanel off using the power switch on the back, unplugged it from power for about a minute, and turned it back on again using the power switch on the back
    * Called in an exorcist to possibly help as well

    Not sure if there is any more I can do to correct this issue. Is there anything that can test the USB port to verify it’s condition?

  • #11162

    Anonymous

    Hi timtaylor,

    Thanks for letting us know the steps tried to help resolve this issue.

    I’d recommend contacting Promethean Technical Support further with your ActivPanel serial number to see the next steps.

    Kind regards,
    Adam
    Promethean Technical Support

  • #11163

    Anonymous

    Hi I would like to ask what are the primary setup needed to use Promethean board. I am having a hard time using it. Thank you

  • #11164

    Anonymous

    Hi tonton31,

    Thanks for posting on the Support Community.

    Can you help to confirm what product that you are using? 
    If you need help confirming the model number, please look at the below link, the model number can be found next to the serial number (please do not provide the serial):
    https://support.prometheanworld.com/article/?kb=1086

    To get the Promethean ActivBoards and ActivPanels working, you will need to ensure that the USB cable is connected from the hardware to the computer.
    If using an ActivBoard, then please ensure that you have the ActivDriver downloaded and installed. This can be downloaded from the link below:
    https://support.prometheanworld.com/product/activdriver

    If you are having any specific difficulties, please let us know so we can advise on a solution to this.

    Kind regards,
    Adam
    Promethean Technical Support

You must be logged in to reply to this topic.