Interactive Flat Panels
Viewing 4 reply threads
  • Author
    Posts
    • #33501
      David KoopmansDavid Koopmans
      Participant

      One of our teachers is trying to play MP4 files natively from a web site directly on her Promethean Board, which she indicates she has been able to do in the past.  The videos all have the “play” arrow, but when she touches one to play the “play” arrow disappears and the image just looks like a static photo — nothing plays.  The teacher can find these same videos on YouTube and they will play from there but she wants to be able to play them directly from the web site.  Any suggestions?

    • #33522
      Kate PrometheanKate Promethean
      Moderator

      Hi David,

      Thanks for your post. So that we may provide further troubleshooting steps it would be great if you could confirm the model of Panel in use (this can be found on a small sticker of the Panel). Furthermore, is there an integrated OPS-G involved?

      Please confirm the firmware version. This article will help you find this:

      1584

      Does this issue happen on several browsers (Opera, Chromium) and also when the Panel/OPS-G is connected to a mobile hot spot?

      We look forward to your reply.

      Thanks,

      Kate

      Promethean Technical Support

    • #33624
      David KoopmansDavid Koopmans
      Participant

      Kate,

      Sorry for the delay on the response to your request.  The panel model is AP5-70 and the firmware version I pulled from the update area is v2.3.0.38 and it appears to be the latest version if I click on update now.  The panel only has the Opera browser installed so I haven’t tried on other ones, and I haven’t tried on a hot spot but I will on my next visit to the school.

    • #33631

      Hello David,

      Thank you for your post.

      You are on the latest version for the ActivConnect-G. We recommend that you test another web browser if you are unable to get them to play in Opera. On the Promethean Store you can download the Google Chrome application which may be more suitable for playing videos.

      Please let us know if this works for you.

      Kind regards,

      Jordan

      Promethean Technical Support

      • #33657
        David KoopmansDavid Koopmans
        Participant

        I tested on a mobile hot spot with the same result.  I tried to download Google Chrome but it appears that Google Play is not available/installed.  How do I enable Google Play on the board?

        Best regards,

        Dave

    • #33667

      Hello David,

      Thank you for your reply.

      We are sorry to hear you are still having issues.

      Due to the nature of this issue, we are going to contact you directly via email with specific troubleshooting and questions.

      Kind regards,

      Arianna

      Promethean Technical Support

Viewing 4 reply threads
  • The topic ‘Unable to play MP4 files natively’ is closed to new replies.