Interactive Whiteboards
Viewing 4 reply threads
  • Author
    Posts
    • #477
      TCTC
      Participant

      My board is not responding to touch. I read through some of the suggested comments and downloaded the latest driver (ActivDriver x64 Windows). Even after disconnecting the power for 10 minutes, I´m getting the same message regarding the USB device connection, the board still doesn´t respond to touch, and there is still a red cross on the ActivManager icon. Is there anything else that I can try?

    • #4405
      Anonymous
      Inactive

      TC,

      Thanks for posting, I’ve logged this post against case number 00501532.

      Can you confirm your board’s model (not serial)? You mentioned a message regarding the USB device connection, can you confirm the exact wording? Can you tell us how you’re connected and how your cabling is run?

      If you’re connected via USB and getting an error message, I’d suggest first and foremost that you try connecting directly to the board with a known good, 9 ft / 3 m or less USB cable (For most boards 16 ft / 5 m is fine, though can cause issues with AB500s or with USB 3.0 ports) going directly from the board to the computer. If you find the same issue here, try with a computer you know works on another board of this same model.

      Beyond that, I’d need to know more about the board and the error- there are a lot of different causes for the board not to connect (Some of our early Activboard Touch models were not even recognized by our driver) and not to interact that will vary dependent on the model and the exact nature of the issue.

      Let us know or feel free to contact us directly using the knowledgebase or over the phone.

      Thank you,
      Daniel Barnwell
      Promethean Technical Support

    • #4406
      Anonymous
      Inactive

      I have found the product code and serial number, but I am unable to locate the model number. Where can I find that?
      Also, it appears that the board is connected to an audio/video box mounted on the wall, and from that box, there are 3 cables that allow me to connect my computer.

    • #4407
      Anonymous
      Inactive

      The prompt that I keep getting is the following:

      One of the USB devices attached to this computer has malfunctioned and windows does not recognize it.

    • #4408
      Anonymous
      Inactive

      The product code would be sufficient for us to determine what model of board is in use.

       

      If the USB connection is going from a computer to that box, please instead try connecting to the electronics on the board directly, using only a single length of USB cable from the computer to those electronics.  On many boards, the electronics are going to be behind the board’s upper left corner (the board’s product code can confirm that for us).  While making that direct computer-to-electronics connection, is the board being recognized or is that same error message presenting?

       

      Also, an updated ActivDriver has been released since the beginning of this thread; that updated ActivDriver (version 5.11) can be downloaded from our Knowledgebase in Article 10902, if needed.

       

      Our Technical Support Team can be contacted by phone or e-mail for assistance with this issue, as well.  When doing so, please refer to case 00501532 to continue with this issue

      (Support Case 00501532)

Viewing 4 reply threads
  • You must be logged in to reply to this topic.