Interactive Whiteboards
Viewing 2 reply threads
  • Author
    Posts
    • #1401
      secheramiesecheramie
      Participant

      I updated the laptop’s (school owned) activinspire software as well as the activdriver.  I initially was having a problem where my USB (for the activslate and activexpressions 2) was not properly working.  My computer recognized the slate but kept saying that my voting devices were connected.  I do know that they were registered on the USB because it was working on my school desktop as well as my personal laptop.  I figured it was a driver issue so I deleted the activdriver and redownloaded it.  During the download process, at the end, it said that the activcontrol was not reached.  I have no clue what to do from here.  I can use activinspire but I have no icon in my task bar showing my promethean board (yes, everything is connected properly).  When I click on the icon ‘device driver’ in my Window’s task bar, it shows that the “Promethean USB 2.4 GHz Hubdriver” is unplugged but everything is plugged in as normal (and it works on my personal laptop).  I can project but I have no option of calibrating the board or writing on it or using the slate to write on my flipchart.

    • #7072
      Anonymous
      Inactive

      When I restart my computer, I get the message titled ‘activmgr.exe’ and says that ‘api-ms-win-crt-runtime-[1-1-0.dll’ is missing.

    • #7073
      Anonymous
      Inactive

      Hi Secheramie

      It sounds like there has been an issue when you installed the latest driver. I think the easiest thing to do would be to remove the driver completely and re-install. 

      Installing the latest driver while you have a driver installed can cause issues. Please take a look at the below support article to assist you:

      https://support.prometheanworld.com/article/?kb=1064

      Once the driver has been manually removed please reboot the machine and install the latest driver. Also please ensure you do not have the ActivBoard / ActivHub connected when you uninstall and reinstall. 

      Thank you,

      Craig 

Viewing 2 reply threads
  • You must be logged in to reply to this topic.