What is ActivInspire?
Viewing 1 reply thread
  • Author
    Posts
    • #1331
      Rick MacGavinRick MacGavin
      Participant

      This happens about once a week.  Active Inspire v 2.4.66096 on windows 7 x64.  All usb ports stop responding (Promethean board, keyboard, mouse etc) I was able to RDP (remote desktop) into the computer and noticed that active inspire was not responding.  Tried to end task inspire.exe repeatedly and it just would not die.  Pulled all the USB cables out and still no good.  Task manager showed the CPU, Memory, Disk and Net were all low usage.  Event log showed nothing major and services were running normally.  At the time of the issue the teacher only had active inspire running and no other applications were active.  This is happening for multiple teachers with similar configurations.

    • #6724
      Anonymous
      Inactive

      Hi Rick,

      Thanks for posting on the Support Community.

      We would recommend that you have the latest ActivDriver and ActivInspire software installed also.
      You can download the latest ActivDriver from the link below, please ensure that you uninstall the current driver and restart the computer before installing the latest:
      https://support.prometheanworld.com/product/activdriver

      ActivInspire can be downloaded from the below link, we are currently on version 2.5:
      https://support.prometheanworld.com/download/activinspire.html

      If you seem to encounter this issue a lot, we would recommend contacting Promethean Technical Support directly and sending an error log from our software called ActivDoctor. This can be found on the below link:
      https://support.prometheanworld.com/article/?kb=How-to-use-ActivDoctor

      You can fill in the contact form on the below link:
      https://support.prometheanworld.com/contact/

      I hope this information helps.

      Kind regards,
      Adam
      Promethean Technical Support

Viewing 1 reply thread
  • You must be logged in to reply to this topic.