Interactive Flat Panels
Viewing 2 reply threads
  • Author
    Posts
    • #32657
      Hamdy GhareibHamdy Ghareib
      Participant

      Hello,

      We are facing an issue with the video calls on the Activpanels element series Nickel and titanium, when we use zoom or Microsoft teams it gives a blank screen.

      Note: I have tried different types and models of a USB webcam.

      Many thanks,

       

    • #32682
      PatrickPatrick
      Participant

      Hi Hamdy,

       

      We had a similar issue with WebEx on our Nickel panel that was resolved by updating the WebEx app through the Play store. I would recommend seeing if those apps have updates and trying again, and updating the board if needed also.

      I’ve also noticed a dedicated USB port for webcams on our Titanium boards, so I would suggest trying that port out and seeing if that resolves the issue.

    • #32719
      Paul PrometheanPaul Promethean
      Moderator

      Hi Hamdy,

      Thanks for posting, and thanks Patrick for your helpful tips.

      We would advise that you are running the latest ActivPanel software as well as the app updates.  You can update from the “Update” app in the locker.

      Please also check if the camera is working in the built in camera app as this will show if there are any compatibility issues with the specific webcam you are using.

      If you are still having issues please try closing the app, disconnecting the camera and only reconnecting once you have the app open.

      If none of the above helps then please come back to us with the make and model of webcam you are using and we can advise you further.

      Kind regards,

      Paul

      Promethean Technical Support

Viewing 2 reply threads
  • You must be logged in to reply to this topic.