Software Solutions
Viewing 17 reply threads
  • Author
    Posts
    • #711
      Trevor ClarkTrevor Clark
      Participant

      When I try to take a screenshot, I click on the icon. Everything works the way its supposed to, except every time I click the camera icon, the screen always zooms into the left hand corner of my screen, and can’t move it.

    • #4966
      Anonymous
      Inactive

      Hi Trevor,

      Are you using a MAC operating system?
      If so, from what you have described appears to be a known issue with the camera tool.
      We have pushed this issue to our software development team to look into.

      I would recommend in the mean time using the grab feature that is pre-installed on the MAC OS.

      If you are not using a MAC operating system please let us know for further investigation.
      Thanks

    • #4967
      Anonymous
      Inactive

      Thank you for responding so quickly. To answer your question, yes, I am using a MAC operating system(MacBook Pro)

    • #4968
      Anonymous
      Inactive

      Thank you for your reply.

      We hope that this issue be fixed in future updates.

      Once we are aware of any fixes we will let you know.

      Thank you.

    • #4969
      Anonymous
      Inactive

      Hi,

      Just to clarify this issue is not a generic Mac OS problem, but it is actually a RETINA issue.

      Thank you

      Miguel
      Promethean Technical Support

    • #4970
      Anonymous
      Inactive

      So is there a problem with my computer or the software?

    • #4971
      Anonymous
      Inactive

      Neither would be malfunctioning in this case; we have found that our software (in addition to others) experiences this behavior when used with computers which utilize a high-DPI display (e.g. a Retina Display). We have raised the ability of ActivInspire to account for this behavior as a possible enhancement to that software; this would likely be implemented in a future release of the software.

      (Support Case 560443)

    • #4972
      Anonymous
      Inactive

      I am having this problem and addressed it to Promethean last spring. I took my MacBook into the Apple store to see if there is a setting change I can make. They informed me there is not. Have you gotten any closer to fixing this issue? It is making it difficult to make my flip charts.

    • #4973
      Anonymous
      Inactive

      I haven’t fixed this issue at all. I don’t know how to fix it. It is extremely difficult to make flip charts, especially for geometry. I hope they fix this problem soon.

    • #4974
      Anonymous
      Inactive

      I am having the same problem in my MacBookPro with a retina display using the actual version 2.9 on Mac OS Sierra.
      It is very cumbersome to create my flip charts.
      I hope the problem will be fixed soon.

    • #4975
      Anonymous
      Inactive

      Hi BirgitG,

      Thanks for posting.

      Whilst this is a known issue within ActivInspire I will raise your concerns with the development team to review and hopefully get this feature fixed in future versions of ActivInspire.

      For the moment, we would recommend using the Grab tool (press Command+Shift+4) to get screenshots to copy and paste into your flipcharts.

      Thanks
      Adam
      Promethean Technical Support

    • #4976
      Anonymous
      Inactive
      Hello BirgitGTrevor ClarkMelissa Robison Hunt
      The issue you raised with us on this thread in regard to ActivInspire has now been rectified in the new v2.11.66910 update.

      To obtain this update simply head to our support pages: https://support.prometheanworld.com/download/activinspire.html

      If you have any further queries, please do not hesitate to let us know.

      Many thanks
      Adam
      Promethean Technical Support

    • #4977
      Anonymous
      Inactive

      Please note that this problem also occurs on Windows 10 computers.  My ActivInspire is current (v2.11.66910) as is Windows 10. 

      I have to set the Scale and Layout to 125% due to my eyes on some of my computers.  This appears to cause the same problem with the zoom when using the camera tool.  I am using a Windows 10 computer for the Promethean Board without this Scale and Layout setting which works as it should.

    • #4978
      Anonymous
      Inactive

      Hello skirby

      Thank you for letting us know. 

      We will look into this internally.

      Kind regards, 

      Craig 

    • #4979
      Anonymous
      Inactive

      Hi skirby,

      We need further information in regards to the issue you are having.

      What is the display setting on the computer?
      You stated that your scaling is set to 125% is this your browser settings? If not, what is set to 125%?
      Can you please provide us a screenshot of your camera tool?
      When you use the snipping tool in Windows, do you have the same result? If not, can you please provide screenshot.

      Kind Regards,
      Maggie
      Promethean Technical Support

    • #4980
      Anonymous
      Inactive

      I have had this happen on several different computers.  The screen resolution is different for each computer (1024×768, 1366×768, 1920×1080).  The 125% is set under the Windows Display Settings (Scale and Layout).  I have attached the requested screenshots.  The snipping tool does not behave the same way.

    • #4981
      Anonymous
      Inactive

      Hi skirby,

      Thank you for your response. 

      We will pass this information along internally.

      Kind Regards,
      Maggie

    • #4982
      Anonymous
      Inactive

      Hi skirby,

      We are going to send an email to the email address associated with your account.

      Kind Regards,
      Maggie 

Viewing 17 reply threads
  • You must be logged in to reply to this topic.