Interactive Whiteboards
Viewing 5 reply threads
  • Author
    Posts
    • #1567
      henriksenhenriksen
      Participant

      Hi, 

      We currently have many promethean boards in our district. We have been experiencing some difficulties of lately with the MacBook Pro’s not detecting the ActivBoard and aren’t able to calibrate the pens on the board. We sometimes get a message, ” Can’t find board or detect the board”. We have done many troubleshooting options as to using a USB hub, uninstalling the Active Inspire software and the ActivDriver and reinstalling the most current versions from your website, different USB cable from the white box to the MacBook, etc. All of these options have not been able to fix the issue. Also, when clicking on the white box up on top of the MacBook to calibrate the pen the icon will “bounce” in the dock and will not open or be able to calibrate a pen on the board and then we’ll get a message – “Cannot find board”. We are currently operating on OS X El Capitan version 10.11.6. Any advice or information in regards to this issue will be much appreciative.

      Thanks,
      Chris  

    • #8152
      Anonymous
      Inactive

      Hi Chris,

      The issue is a little strange. Do you know the models of the ActivBoard? Driver and firmware versions? 

      We will also need to know how they are connected. 

      I understand it may be difficult to get this information due to the number of systems. 

      I think it would be easier to contact us directly: 

      https://support.prometheanworld.com/contact/

      We look forward to hearing from you,

      Craig 

    • #8153
      Anonymous
      Inactive

      Craig, 

      We have several different boards in our district. Most of our staff that MacBooks are connected using a USB cable that goes from the back of the board to the computer. Actually, I believe we are going to place a call with you or someone with Promethean within the next day or so to figure out a solution. Because right now, the only solution is switching out different a MacBook which will work for awhile until it happens again. 

    • #8154
      Anonymous
      Inactive

      Hello henriksen,

      I think that may be easier and a faster resolution. 

      Our contact numbers are below:
      https://support.prometheanworld.com/contact/contact-tel.html?selectedMode=2

      Thank you,

      Craig 

    • #8155
      Anonymous
      Inactive

      Hi Craig,
      I’m also having this problem with my MacBook Pro Retina display [OS 10.10.5 ] connecting to the old ACTIVboard in my classroom. No problems when I am connected to a new ACTIVboard with this computer and no problems when another MacBook is connected to the old ACTIVboard. It is only the “relationship” between my MacBook Pro Retina Display and this old ACTIVboard. I was wondering if I have a Driver that is “too” up-to-date for this old ACTIVboard? Would it be helpful to downgrade my driver? I’m at a loss. 
      Many thanks for your help!
      Heather in Decatur, Georgia

    • #8156
      Anonymous
      Inactive

      Hi Heather,

      The current ActivDriver should be working with your older ActivBoard, do you know the model number of this?
      Does this older ActivBoard connect through USB or using a serial to USB converter?

      Whats the current ActivDriver version installed?
      This can be found by following the steps on the link below:
      https://support.prometheanworld.com/article/?kb=1012

      If you try connecting directly to the ActivBoard bypassing any wallboxes/faceplates or connectivity panels does this help get a connection?

      Thanks,
      Adam
      Promethean Technical Support

Viewing 5 reply threads
  • You must be logged in to reply to this topic.