Software Solutions
Viewing 2 reply threads
  • Author
    Posts
    • #1539
      klanganklangan
      Participant

      This is a screenshot that demonstrates the problem. Sassoon Primary is the font that our school has used to make countless flipcharts for the primary grades. I read a previous conversation about the fact that Active Inspire does not recognize subcategories of fonts, so I made sure I only downloaded sassoon primary and not the full sassoon range. On all PCs there are no problems. But we are starting a big shift to macs and even after we download the font on the mac, the main screen does not actually show the font. Any suggestions?

    • #7989
      Anonymous
      Inactive

      Have you tried to change the font for the words that are in diffrerent fonts? I had this issue and changed the incorrect fonts and it worked!

      Hope this helps

    • #7990
      Anonymous
      Inactive

      Hello,

      To help resolve the issue with the text cutting off can you please take a look at the below support article:

      https://support.prometheanworld.com/article/?kb=1569

      Please let us know if the issue persists. 

      Craig 

Viewing 2 reply threads
  • You must be logged in to reply to this topic.