Interactive Whiteboards
Viewing 3 reply threads
  • Author
    Posts
    • #1765
      cohentcohent
      Participant

      The Promethean Board is an ABV378Pro. The Activ-Driver will not install using a MacBook Air OS X El Capitan version 10.11.6.  The laptop was switched out with a Dell Laptop running Windows 10 and the driver installed.

    • #8925
      Anonymous
      Inactive

      Hi cohent,

      Thanks for posting.

      Have you installed the ActivDriver?
      This is something that will need to be installed on computers before connecting to the ActivBoard.
      If the Dell laptop had the ActivDriver installed previously, this will continue to work.

      You can download the latest ActivDriver from the below link:
      https://support.prometheanworld.com/product/activdriver

      Please install this without the USB cable connected for your ActivBoard, once installed, restart and then connect your USB cable and see if this helps.

      Kind regards,
      Adam
      Promethean Technical Support

    • #8926
      Anonymous
      Inactive

      Good morning Adam,
      The Activ Driver software is installed on the MacBook Air. I do see the box with the red X in it. This is an indicator that the software is there. It’s just when I connect the USB cord, the driver doesn’t install (changing the red X to a orange running man). I’ve tried un-installing and re-installing along with rebooting through each installment, to no avail.  I thought maybe it was the USB cord, but it connects with the DELL laptop. I’ve tried different ports on the MacBook air also. Please advise.!

    • #8927
      Anonymous
      Inactive

      Hi,

      Please manually remove the driver first following steps in the link below:

      https://support.prometheanworld.com/article/?kb=1498

      Once the driver has been removed please reinstall the new and check if it resolves the problem.

      Thank you

      Miguel
      Promethean Technical Support

Viewing 3 reply threads
  • You must be logged in to reply to this topic.