Software Solutions
  • This topic has 23 replies, 9 voices, and was last updated 3 years ago by Anonymous.
Viewing 23 reply threads
  • Author
    Posts
    • #413
      Rebecca SewaldRebecca Sewald
      Participant

      I just accepted an update for activeinspire. Now when I try to use the desktop camera tool, the screen turns black and copies a black box into the flipchart.

    • #4257
      Anonymous
      Inactive

      To which version of ActivInspire
      did you update, and is this software installed on a PC or a Mac?  Also, was the camera tool working prior to
      the upgrade and in which version of the ActivInspire software was the tool
      working?

       

      When starting the
      Camera Tool, does the entire screen go black, or can you at least see the menu
      for that tool and the viewfinder (if using an area snapshot) or whatever area
      you draw around?

       

      On the computer, what
      is the screen resolution set to?  Does
      lowering the screen resolution on the computer affect the behavior of the camera
      tool?

       

      (Support Case
      00491119)

    • #4258
      Anonymous
      Inactive

      When I use ActivInspire the camera tool my screen shows up all black where I can’t my image to take a picture.  Any suggestions for me?  I have the latest version and it worked from my older version on my other operating system.  This happened when I switched operating systems to Windows 10.  I don’t believe this has anything to do with it. 

    • #4259
      Anonymous
      Inactive

      Hi salahudl,

      Thank you for your post.

      Please could you let us know which version of ActivInspire you are using? This can be found by clicking on Help>About on ActivInspire. 
      Please can you also let us know which camera tool you are selecting and at which point does this change to a black screen?

      Thanks,
      Adam
      Promethean Technical Support

    • #4260
      Anonymous
      Inactive

      I am having the same issue. 

      When I try to use the camera tool there is a black screen. 

      I have used this feature for many years and it has suddenly changed.

      I have a MAC desktop.

      SOFTWARE LICENSE AGREEMENT: PERSONAL LICENSE (“License”) V1.5 (December 2010) For ActivInspire (“the Software”)

      Thank you.

    • #4261
      Anonymous
      Inactive

      Hi stacrob,

      If you update to the latest version of ActivInspire (v2.10) does this issue occur?

      Have you recently obtained a new Mac desktop or has this issue occurred for a while?

      Kind regards,
      Adam
      Promethean Technical Support

    • #4262
      Anonymous
      Inactive

      I have a new computer & just installed ActivInspire for work…the camera tool turns the screen black. I read through suggestions & tried to re-download then restart…the camera tool popped up and worked 1 time, now it’s back to black. I tried resetting resolution which did not work. What else can I do? I use the camera & video tool a lot to walk students through directions, it would be great to do some of this at home! Tia!

      Lisa

    • #4263
      Anonymous
      Inactive

      Hello ll18

      Can you confirm if the version you have installed is 2.10? Can you also confirm if you are using the personal or professional version of ActivInspire?

      To find this information please click on Help > About. 

      Can you also confirm what operating system you are using? 

      Thank you, 

      Craig 

       

    • #4264
      Anonymous
      Inactive

      Mornin’ Craig,

      professional  2.11.66910

      Windows 10

      Thanks!

    • #4265
      Anonymous
      Inactive
      Hello II18, Thank you for your reply. 

      We would like to start by checking a specific setting from within the software. If you open ActivInspire and go to settings > recordings > select disable hardware acceleration > then select done. Is there any change in the issue? 

      Is the screen resolution above 1920 x 1080 (like if you are using an UHD screen) if you set it to a resolution to something at or below 1920 x 1080 is there any change? 

      Lastly, would it be possible to test the issue on another user account on the same computer? If so, does the issue persist on that account? If you are not able to test, or if the issue does not persist on the other user account could you go to the below location and delete the ActivIsnprie folder? This will reset the application settings so if you have customized the application settings you may need to reconfigure them afterword. 

      Delete the ActivInspire folder located here : C:Users%username%AppDataRoamingPromethean

      Thank you, 

      Nelly

    • #4266
      Anonymous
      Inactive

      Changing the settings worked, thank you for your help!! 
       (& yes…I tried many other screen resolutions w/o success the other day.)
      Lisa

    • #4267
      Anonymous
      Inactive

      Hi ll18,

      We are glad to know that a solution has been found.

      Please do not hesitate to contact us in the future should you require further support.

      Thank you

      Miguel
      Promethean Technical Support

    • #4268
      Anonymous
      Inactive

      the fix stopped working 🙁
      I tried to change display setting & the Activ settings outlined above, the black screen is taunting me!

    • #4269
      Anonymous
      Inactive

      Hi ll18,

      Please can you let us know the steps you are taking that causes this issue so we can try to replicate this?
      What is the current screen resolution set to?

      Kind regards,
      Adam
      Promethean Technical Support

    • #4270
      Anonymous
      Inactive

      If I go to use the camera option while in the program or while using the desktop toolbox the screen turns black. I will try restarting again, maybe it will work.

      1920 X 1080 is screen setting

      ActivInspire  settings > recordings > select disable hardware acceleration > then select done 

    • #4271
      Anonymous
      Inactive

      I did restart the computer & the camera tool worked once, then went to black. 

    • #4272
      Anonymous
      Inactive

      Hi ll18,

      Thank you for your reply.

      Please can you let us know the exact steps you take from loading ActivInspire to which options you are choosing within ActivInspire. 
      Do you have an ActiView attached to the computer at all?
      Please can you ensure that you have the latest Flash and Java installed on the computer.
      Please could you let us know if you are using a Desktop computer or laptop? 
      If using a laptop or desktop, are you connecting to an external display such as a projector or ActivPanel?

      Kind regards,
      Adam
      Promethean Technical Support

    • #4273
      Anonymous
      Inactive

      I am a teacher & downloaded w/code for home use

      New desktop HP computer;  no projector

      Adobe FLash dated 11-3-17

      I have a shortcut on the desktop I use to open program

      Yesterday, the camera worked for several pictures, however this morning, it’s back to black. I never closed out after putting my computer to sleep.

      Just closed program & re-opened, still black.

    • #4274
      Anonymous
      Inactive

      Hi ll18,

      Thanks for your reply.

      What we are trying to do is to replicate exactly what steps you are taking from opening the software and getting this issue to see if this is a bug or potentially an issue with a setting on your computer.
      We need to confirm the steps and options that you are selecting in order to test as I have tested ActivInspire 2.11 using a Windows 10 computer and selecting Tools>Camera>Area Snapshot, selecting my area and this is correctly taking a screenshot of this chosen area.
      If you are using different options, please let us know.
      If you have the Professional edition in use, you could try to use the Screen Recorder to show this issue that you are experiencing. Click on Tools>More Tools…>Screen Recorder and save the file and attach it to the community post.

      I look forward to your reply.

      Kind regards,
      Adam
      Promethean Technical Support

    • #4275
      Anonymous
      Inactive

      https://drive.google.com/open?id=1dowu_HlkRpd37TztJSF-2UMvH4BPAl1L

      Here is a link of me going through the settings; camera tool on page; camera tool using desktop tool and changing display settings.
      My kids are talking in the background 😉 

      I had to view the video in Windows Media, just clicking on it showed a ….wait for it….black screen. Sorry, it’s the first time I’ve used it 🙂  Hopefully it will play for you & you can figure out if it is user error.

      Thanks!
      Lisa

    • #4276
      Anonymous
      Inactive

      Hi ll18,

      Thanks for providing this short video showing the issue.

      I’ve tested this using the steps that you have shown on the video and I do not get the same issue occur.
      I would recommend the below:
      -Check for any available graphics card updates on your computer
      -Check for any available Windows Updates

      If the issue still happens, click on your search bar on the bottom and type DXDIAG and run the built-in Windows application as this may help fix your issue too.

      If you still experience this issue, try creating another admin account on the computer and seeing if this happens.

      Kind regards,
      Adam
      Promethean Technical Support

    • #4277
      Anonymous
      Inactive

      Ok, thanks…I’m running Windows update, I shut down ActivInspire & then camera worked with Safari but not with Chrome.
      https://drive.google.com/file/d/1rYpuh6v3lk_87SNljRNB6YEP05l6nGEh/view?usp=sharing  I took video 🙂 

    • #4278
      Anonymous
      Inactive

      Hi ll18,

      Thanks for this.

      I’m still not able to replicate this on our computers here, did you check for any graphics updates? This will be separate from the Windows Updates.

      Many thanks,
      Adam
      Promethean Technical Support

    • #4279
      Anonymous
      Inactive

      I did the DXDIAG, still black only on Chrome… Searching graphic card took me online & not anywhere on my computer.

      https://drive.google.com/file/d/1NTsOhQ6gbvcVoA8wqMf3ex2o23PnQ1YC/view?usp=sharing

      Aside from just downloading the program, I did not show you the version..v.1 and v.2 so the link is a clip as to what is installed on this computer. Maybe that will shed some light?

      At least I can take photos now, but I do prefer chrome over safari 😉
      Thanks! Lisa

Viewing 23 reply threads
  • You must be logged in to reply to this topic.