Software Solutions
Viewing 5 reply threads
  • Author
    Posts
    • #1761
      mkrasemkrase
      Participant

      To whom it may concern:

      I have created the file twice thinking it was an error in saving.  Both times it hasn’t opened although other files have.  

    • #8908
      Anonymous
      Inactive

      Hello mkrase ,

      Thanks for reaching out via the support community.  We will need a little more information in order to assist with this issue.

      Is this a flipchart that will not open?

      How are you attempting to open the file? Are you double clicking on the file name or going to “File” and “Open” from within ActivInspire?

      Do you get an error message when you attempt to open the file?

      What version of ActivInspire are you using? https://support.prometheanworld.com/article/?kb=1070

      Are you saving the Flipchart to a local hard disk, removable storage, or a network drive?

      What operating system are you using? 

      Thanks
      Michael
      Promethean Support

    • #8909
      Anonymous
      Inactive

      It is a flipchart that will not open.  I’ve double clicked the file on the removable disk drive, restarted my computer several times and it still doesn’t work. I’ve also tried to open it with going clicking on it and going to “File” and then “Open.”  I do not receive an error message but it opens and is a blank “untitled” chart.  I am currently trying to get my district to install the most recent version of ActivInspire.  I’m using OSX El Capitan 10.11.6

    • #8910
      Anonymous
      Inactive

      Hi,

      Just to confirm, can you see any pages on the Page Browser within ActivInspire?

      Thank you

      Miguel
      Promethean Technical Support

    • #8911
      Anonymous
      Inactive

      Yes.  It is only this particular file that won’t open.  It opens as “untitled” rather than it’s saved file name.

    • #8912
      Anonymous
      Inactive

      Hi mkrase,

      Thanks for your reply.

      It would appear from your description that this particular file has become corrupt. Feel free to attach the flipchart if you would like for us to attempt to open this.
      If the file is too large, you can upload to the below link and let us know once this has been uploaded:
      http://goo.gl/BW8Gjh

      This can have several causes and unfortunately there is no way of recovering it, unless you have a backed up copy of a previous version of the flipchart.
      You can try and open it from the PC where the flipchart was originally created, as the missing files would be stored in the local temp folder on this machine.
      If the flipchart was created in a previous version of our software, it will more than likely be necessary to recreate the flipchart in ActivInspire.
      Please make sure all copies of ActivInspire are updated to the latest version to reduce the risk of this happening, we are currently on 2.8.
      There are a number of steps that can be carried out to reduce the risk of corrupt flipcharts occurring including but not limited to:
      – ensuring the disc that the flipchart is being stored onto is free from errors, and has been defragmented.
      – ensure that the disc the flipchart is being stored onto has enough free space.
      – ensure that the user has full access to the location that the flipchart is being stored to.
      – ensure that the local user temp directories are clear and not full of redundant files.
      – safely remove any thumb drives or hard drives if they are being moved.

      Apologies for any inconvenience caused.

      Kind regards,
      Adam
      Promethean Technical Support

Viewing 5 reply threads
  • You must be logged in to reply to this topic.