Interactive Whiteboards
Viewing 9 reply threads
  • Author
    Posts
    • #171
      GeorgeGeorge
      Participant

      I updated my macbook pro to Yosemite, and now when I try to open Aciveinspire, I get a message saying that I need to install the legacy Java SE 6 runtime.

    • #3638
      Anonymous
      Inactive

      I have just used: http://support.apple.com/kb/DL1572?viewlocale=en_US on my new MBP and it seems to have done the trick.

    • #3639
      Anonymous
      Inactive

      Hi George, Thank you for providing this feedback. 
      We are currently working on a version of ActivInspire that will fully support Mac OS 10.10 Yosemite and this is all good information. 

      Thanks to Andy for providing the fix! 

      Reference :  00464970

    • #3640
      Anonymous
      Inactive

      Andy,

      Thanks for the fix.

    • #3641
      Anonymous
      Inactive

      Wendy:

      It’s a bit disappointing that Promethian continues to trail Mac releases by so many months. It would be very helpful to your users if Promethian would better take advantage of Apple’s developer previews to get your Applications working on new OS releases at, or much closer to, the Apple’s release dates. Apple provided developer previews and public Beta’s for 4 months before the release, and we’re now nearly 4 months past the release… still no sign of an update to ActiveInspire.

      This makes me sad.

    • #3642
      Anonymous
      Inactive

      We appreciate your feedback, Carrie, as we continue to work towards a version of the ActivInsprie software
      which is fully compatible with OS X Yosemite.

       

      If you are able to
      install and run the ActivInspire Application in Yosemite and encounter any
      issues with the using the software, please contact
      our support team
      so the issue can be properly documented and escalated for
      resolution in a future release of the software.

       

      In the meantime, our
      ClassFlow application can be used for creating and presenting lessons through your
      web browser.  For information on that
      application and to register for an account, please visit classflow.com.

    • #3643
      Anonymous
      Inactive

      How will we know when this problem has been fixed?

    • #3644
      Anonymous
      Inactive

      Hi Kay,

      Thank you for your query.

      Note that we are currently working on a version of ActivInspire that will fully support Mac OS 10.10 Yosemite. There will be updates as soon as possible.

      Thank you for your cooperation.

      Miguel
      Promethean Technical Support

    • #3645
      Anonymous
      Inactive

      I’ve updated to Yosemite and ActiveInspire will not open at all. I saw that there was a fix coming. When will that be available?

    • #3646
      Anonymous
      Inactive

      Hi Christina,
      There is no further update with regard to support for Yosemite.
      Do you receive the same error as George?

      Adam
      Promethean Technical Support

Viewing 9 reply threads
  • You must be logged in to reply to this topic.