dysfonctionnement stylet

ChastainChastain Messages 3
Le stylet fonctionne uniquement avec la tablette mais absolument pas sur le tbi. Tous les logiciels sont à jour.

Réponses

  • Adam H PrometheanAdam H Promethean Messages 317 admin
    Bonjour Chastain,

    Merci pour votre post. Afin de mieux vous aider, merci de confirmer l'information suivante :

    - Savez-vous le modèle de votre TBI ?
    - Quel stylet utilisez-vous ?
    - La tablette que vous utilisez est un ActivSlate ?
    - Avez-vous testé d'autre stylet ?

    Dans l'attente de votre retour.

    Cordialement,
    Adam

    Support Technique Promethean
    https://support.prometheanworld.com/fr/
  • ChastainChastain Messages 3
    Bonjour, Je progresse, j'ai trouvé des stylets avec une bague orange qui a l'air de fonctionner sur le tbi, la tablette ci-jointe avec son stylo fonctionne correctement. Par contre j'ai toujours un problème que je n' ai pas signalé, enfin deux problèmes, il semblerait qu'il détecte deux unités (?) et le logiciel active inspire plante à l'allumage quasiment à chaque fois

  • ChastainChastain Messages 3
    Un autre problème vient d'apparaitre aux tests sur l'activboard, le stylo "saute" la ligne droite est impossible. En déplaçant le stylet de quelques centimètres il dessine des zigzags, il se positionne à droite et à gauche de la pointe tout en effectuant n'importe quel trait entre 10 et 15 centimètres de la pointe, rarement au niveau de la pointe.... j'ai essayé avec les 3 stylets que j'ai retrouvé c'est pareil pour les trois....J'ai changé de forme, ligne droite arc de cercle, et toujours le même comportement, comme sil il cherchait l'endroit ou est posée la pointe. Je précise que j'ai fait un calibrage précis 25 points. Merci de m'éclairer.
  • Adam H PrometheanAdam H Promethean Messages 317 admin
    Bonjour Chastain,

    Merci pour vos réponse. Il nous semble que vous avez un ActivBoard de deuxième génération ce qui expliquera pourquoi le stylet de votre ActivSlate ne fonctionne pas avec le TBI. 

    En ce qui concerne l'autre problème avec le stylet qui saute, nous allons prendre contact avec vous par mail afin de mieux vous aider avec ce problème.

    Cordialement,
    Adam
  • pempagepempage Messages: 1
    Bonjour j'ai les mêmes symptômes avec un tableau de 2ème génération au format 4/3 avec des stylos orange et gris.
    Parfois, la calibration n'aboutit pas ou sinon lorsqu'elle aboutit, tout va bien au début puis tout se dégrade par la suite avec un stylet incontrolable .... Je suis sous windows 7 64 bits et j'ai installé le dernier activdriver 5_16_7. Merci de votre retour.
  • Bonjour pempage,

    Merci pour votre post.

    Vous avez tout ce qu'il faut en ce qui concerne votre stylet et ActivDriver.

    La prochaine étape serait à mettre à jour le micrologiciel. Si votre ActivBoard est la deuxième génération, veuillez suivre cet article qui explique comment le mettre à jour : 

    https://support.prometheanworld.com/fr/article/?kb=1391

    Cordialement,
    Ella
Connectez-vous ou Inscrivez-vous pour répondre.