Solutions Logicielles
Vous lisez 10 fils de discussion
  • Auteur
    Messages
    • #29816
      Renaud SaintierRenaud Saintier
      Participant

      Bonjour.

      Sera-t-il possible assez rapidement d’obtenir une solution pour installer activinspire sous ubuntu 20.04 ?

      Merci d’avance.

      Renaud

    • #29819
      James PrometheanJames Promethean
      Modérateur

      Bonjour Renaud,

       

      Merci de votre message.

       

      La compatibilité d’ActivInspire sur Ubuntu 20.04 a déjà été demandé comme amélioration et donc nous ajouterons votre demande.

       

      Nous ne pouvons vous confirmer une date approximative actuellement.

       

      Cependant, les prochaines versions d’ActivInspire serront annoncées sur notre communauté.

       

      Pour être informé à ce propos, n’hésitez pas à vous abonner à la section des annonces :

      Annonces

       

       

      Cordialement,

       

      James

       

      Le Support Technique Promethean

    • #29834
      Renaud SaintierRenaud Saintier
      Participant

      Merci de votre réponse.

      Vous attendez d’avoir une forte demande avant de mettre à jour l’installation d’activinspire sous 20.04 ?

      Renaud.

    • #29835
      Kate PrometheanKate Promethean
      Modérateur

      Bonjour Renaud,

      Merci de ce retour.

      Actuellement, votre demande a été ajoutée comme une amélioration.

      Nous allons donc étudier la possibilité d’introduire une version d’ActivInspire qui soit compatible avec Ubuntu 20.4 mais nous ne pouvons pas la garantir.

      Vous pouvez vous tenir au courant avec toutes les nouvelles dans la communauté Promethean.

      Cordialement,

      Kate

      Le Support Technique Promethean

       

       

    • #31245
      Didier SEVERINDidier SEVERIN
      Participant

      Bonsoir à tous,

      j’ai réussi à créer un script permettant le fonctionnement de tous les ActivBoard ainsi que d’ActivInspire sur toutes les flavours d’Ubuntu 20.04.

      1. Télécharger mon script ici
      2. Dans un terminal rdv dans le répertoire de téléchargement et faites un chmod +x installActivInspire.sh
      3. Toujours dans le terminal, faites sudo ./installActivInspire.sh
      4. Répondez “O” si vous avez un activboard de 1e ou 2e génération ou que celui-ci n’est pas reconnu
      5. Appréciez un ActivInspire qui tourne rapidement, sans bug sur votre Peppermint, LinuxMint, ElementaryOS ou tout autre ?Ubuntu

      @développeurs de Promethean : la plupart des lignes que j’ai écrites dans le script sont importables telles quelles dans les .deb. Il faut s’assurer d’importer les librairies dont j’ai donné les liens dans le script puis réaliser un Makefile compatible avec le kernel 5 : on remplace SUBDIRS par M et le tour est joué !

    • #31254
      Adam H PrometheanAdam H Promethean
      Senior Moderator

      Bonjour Didier,

      Merci pour votre post. Nous allons passer votre solution en interne a l’équipe concernée.

      Merci encore une fois.

      Cordialement,

      Adam H

    • #31757
      Didier SEVERINDidier SEVERIN
      Participant

      Bonjour, depuis peu impossible d’installer activ-meta-fr via le dépot. L’astuce qui consistait à installer curl34 pour émuler libcurl3 ne semble plus suffire.

      Avez-vous mis à jour activ-meta-fr pour qu’il ne s’appuie que sur libcurl3 ? En effet lors de la mise à jour des paquets, activ-meta-fr s’est supprimé de tous les postes car la dépendance n’était plus satisfaite ?

      Par ailleurs, pourriez vous nous indiquer quand libcurl4 remplacera libcurl3 dans activ-meta-fr ?

      Je vous remercie.

    • #32101
      mikah189mikah189
      Participant

      Bonjour,

      Je me joins à ce sujet pour appuyer la demande de mise jour des packages.

      Il devient urgent de passer à une librairie curl plus récente. Ayant bloqué la mise à jour des packages activ-* afin d’éviter une mise hors-service surprise un beau matin devant une de mes classes, il m’est devenu impossible de profiter de logiciels (utiles à ma profession d’enseignant en sciences) demandant cette bibliothèque.

      Il est aberrant qu’une société proposant du matériel professionnel délaisse une partie (minoritaire, certes) de sa clientèle. Nous, enseignants, sommes des professionnels et avons droit à du matériel fonctionnel et remplissant le cahier des charges annoncé (ici, une utilisation sous windows, macOS et ubuntu) afin d’exercer convenablement notre métier.

      Mon intervention peut paraître ferme mais depuis que je fréquence ce forum (cela doit faire 3 ans), une solution adaptée à la LTS 18.04 est promise mais n’a jamais été mise sur les rails  (puisque son installation est problématique voire impossible).

      A l’heure de la 20.04, il est grand temps de réagir.

      Cordialement,

      Michael B.

       

       

    • #32579
      Didier SEVERINDidier SEVERIN
      Participant

      Bonjour à tous,

      suite à de nouvelles mises à jour j’ai décidé de m’attaquer directement aux .deb : je les ai modifiées pour y mettre les dépendances mises à jour.

      1. Pour installer et profiter des ActivBoard + activinspire cliquer ici pour récupérer mes mods. Placez l’ensemble dans un même répertoire (par exemple ~/Downloads).
      2. Dans un terminal rdv dans ce répertoire
      3. Tapez chmod +x installActivBoard.sh
      4. Puis faites sudo ./installActivBoard.sh

      Enjoy 🙂

    • #33724
      Vincent AMIOTVincent AMIOT
      Participant

      Bonjour à tous,

      Didier, j’ai essayé de faire comme vous avez indiqué. J’ai bien téléchargé activeinspire pour une utilisation sur tableau..par contre c’est pour une utilisation à la maison pour ouvrir les fichiers “.flipchart” et là e n’y arrive pas..

      L’équipe de Promethean, avez-vous une mise à jour pour ubuntu 20.04 maintenant disponible ?

      Merci de votre aide,

      Cordialement

       

    • #33746
      Thibaut PrometheanThibaut Promethean
      Modérateur

      Bonjour Vincent,

      Merci pour votre post.

       

      Nous nous excusons de ne pas pouvoir vous aider avec votre problème car la version d’Ubuntu 20.04 n’est pas supporté par Promethean.

      Nous n’avons, hélas, pas de nouvelles informations concernant la compatibilité d’ActivInspire avec Ubuntu 20.04.

       

      Nous restons à votre disposition pour toutes questions

      Cordialement,

      Thibaut

       

      Le Support Technique Promethean

      https://support.prometheanworld.com/fr/

Vous lisez 10 fils de discussion
  • Vous devez être connecté pour répondre à ce sujet.