Solutions Logicielles
  • Ce sujet contient 16 réponses, 3 participants et a été mis à jour pour la dernière fois par Anonyme, le il y a 4 années et 7 mois.
Vous lisez 16 fils de discussion
  • Auteur
    Messages
    • #2524
      Anonyme
      Inactif

      1) si on insère une page WEB dans le mode création de CFD, cette page ne s’ouvre ni en Appercu, ni en Afficher. il y a une jolie vignette mais elle est inactive. Pourtant je peux ouvrir n’importe quelle page dan Safari, je n’ai donc pas de problèmes d’accès.

      2) Est-il possible d’accrocher une URL quelconque à un objet ? Je clique dessus et la page désirée s’ouvre.

      3) le fait d’être contraint d’utiliser la recherche de BING est d’autant plus étrange que l’on ne voit pas le résultat de la recherche mais juste un petit résumé de deux ou trois mots en bleus. Il est impossible de savoir si la page est intéressante avant de l’insérer. 

    • #10464
      Anonyme
      Inactif

      Bonjour alexflow,

      Merci pour votre post avec vos questions.

      1) Je pense qu’il n’est possible d’insérer un lien que dans la version online de ClassFlow et pas dans ClassFlow Desktop. Quand j’insère une page web dans le mode création, il montre une capture du site Web, ainsi que dans le mode Aperçu ou Afficher, il y a un bouton bleu pour l’ouvrir. 

      2) En ce moment, vous pouvez lier un objet à une carte dans votre leçon mais pas à un URL. Pour cette question, je vais demander à notre équipe de second niveau.

      3) Pouvez-vous clarifier où vous êtes obligé d’utiliser Bing dans ClassFlow ?

      Dans l’attente de vous lire, veuillez accepter nos sincères salutations.
      Cordialement,
      Adam
      Le Support Technique Promethean
    • #10465
      Anonyme
      Inactif

      Hello Adam,

      Je travaille sur Mac Pro : cela fait peut-être une différence ?

      1) Votre joli bouton bleu  n’ouvre rien si on clique dessus ( en mode Aperçu ou Afficher ) : c’est cela le premier problème.

      2) ok.

      3) Ci-dessous la page que l’on voit si on essaye l’outil d’insertion   :

      A part des “pages Web Bing” ou des “Vidéos Youtube” je ne vois pas ce que l’on peut insérer.
      Et vous voyez le résultat de la recherche : on n’a même pas l’URL pour regarder le contenu de la page.

      Mais il y’a peut-être une ruse ? 

    • #10466
      Anonyme
      Inactif

      Bonjour Alexflow,

      Merci pour votre réponse avec ces informations – je comprends beaucoup mieux maintenant.

      Comme il s’agit des questions de ClassFlow online et pas ClassFlow Desktop, je vais passer ce feedback à notre équipe ClassFlow qui s’occupe du site Internet. Pour toutes questions de ClassFlow online, la meilleur solution serait prendre contact directement avec eux ici: https://classflow.com/contact-us.

      Pour toutes questions sur ClassFlow Desktop, vous pouvez continuez à prendre contact avec nous (Support Technique Promethean) car nous nous occupons de cette partie du logiciel.

      Cordialement,
      Adam

    • #10467
      Anonyme
      Inactif

      Honnêtement je trouve assez étrange qu’il faille s’adresser à deux équipes de supports différentes selon les versions de Class Flow, surtout qu’il y a des liens étroits entre les deux.
      Il me semble que c’est à vous , équipe de support, d’établir la connexion avec les spécialistes en interne.

      Mais je vais m’adapter.
      Pourtant il me semble qu’il vous serait utile de connaître les problèmes rencontrés par les utilisateurs sur les différentes versions de cette ligne de produit.

    • #10468
      Anonyme
      Inactif

      Rebonjour alexflow,

      Merci pour votre réponse. Vous pouvez continuer à prendre contact avec nous bien sûr et si ne nous pouvons pas vous aider directement, nous pouvons passer vos questions en interne.

      Je voulais dire dans mon post précédent plutôt que si vous avez des questions sur ClassFlow au lieu de ClassFlow Desktop, il est possible que vous recevrez une réponse plus rapidement de notre équipe ClassFlow. 

      De toute manière, continuez de nous contacter et nous vous aiderons autant que possible.

      Cordialement,
      Adam

    • #10469
      Anonyme
      Inactif

      Bonjour alexflow,

      Après avoir consulté notre équipe ClassFlow pour le problème avec le bouton bleu pour ouvrir un site Internet, veuillez répondre aux questions suivantes afin de vous conseiller mieux:
      – Utilisez-vous le lien bleu dans ClassFlow ou dans une leçon dans Class FlowDesktop ?
      – Quel navigateur et version utilisez-vous ?
      – Un autre navigateur Internet a-t-il été testé ?
      – Quel système d’exploitation utilisez-vous ?
      – Le problème se produit-il lorsque vous êtes connecté en tant que professeur, étudiant ou les deux ?
      – Votre écran a-t-il été zoomé ? L’influence du zoom affecte-t-elle les fonctionnalités ?

      Dans l’attente de votre retour, veuillez accepter nos sincères salutations.
      Cordialement,
      Adam
      Le Support Technique Promethean
    • #10470
      Anonyme
      Inactif

      1) A ma connaissance, le lien bleu n’existe QUE dans Class Flow. On ne peut pas le créer dans CFD. Donc je suis dans Class Flow.
      2) Safari : version 10.1.1 
      3) Non , mais Safari me semble la référence sur Mac.
      4) Mac Pro 13″ Sierra 10.12.5
      5) Comme professeur. 
      6) pas de zoom.

      Moi j’ai une question: avez-vous essayé ?

    • #10471
      Anonyme
      Inactif

      Bonjour alexflow,

      Nous avons eu un retour de l’équipe ClassFlow qui ont pu faire le test. Ceci dit ils n’ont pas réussi à reproduire le problème que vous rencontrez en utilisant la même configuration.
      A moins que vous ayez un modèle d’ordinateur différent qui disposerait peut-être d’un écran Rétina, cela ne devrait pas poser de problème.

      Les suggestions que nous pouvons vous proposer pour essayer de contourner le problème sont les suivantes:
      – Essayer avec un autre navigateur par exemple Google Chrome. Que cela donne-t’il si vous faites le test? Cela a été vérifié par l’équipe ClassFlow, et cela fonctionne sans problème comme avec Safari lors de leur test.
      – Bien cliquer au milieu du bouton “Ouvrir”, en appuyant fermement pour être sûr.
      – Et si vous vous connectez à votre compte ClassFlow depuis CFD, puis essayez de cliquer sur le lien à travers l’interface web de CFD, que cela donne-t’il?

      Si vous rencontrez toujours un problème, pourriez-vous faire une capture vidéo de ce que vous faites de façon à ce que nous puissions voir ce qu’il se passe exactement?

      Yann
      Le Support Technique Promethean
      support.prometheanworld.com

    • #10472
      Anonyme
      Inactif

      J’ai effectivement un Ecran Retina: Est-ce que cela peut-être la source du problème ?
      Quand j’essaye de lire la leçon en local dans CFD c’est exactement le même problème.

      Je veux bien vous envoyer une vidéo , mais il n’y a rien à voir : je clique sur le bouton bleu “ouvrir” , il change de couleur donc il a bien “compris” le clique MAIS il ne se produit absolument rien.

      Je vais essayer demain à l’école: il y a des vieux Macs non Retina.

    • #10473
      Anonyme
      Inactif

      Bonjour alexflow,

      Merci pour votre réponse. Un écran Retina de devrait pas poser ce problème. Nous allons donc attendre vos résultats avec les autres ordinateur. Avez-vous pu tester un autre navigateur ?

      Comme le problème se passe aussi dans CFD, je me demande si le lien est bien écrit. Est-ce que la même chose se passe avec n’importe quel URL ?

      Dans l’attente de votre retour, veuillez accepter nos sincères salutations.
      Cordialement,
      Adam
      Le Support Technique Promethean
    • #10474
      Anonyme
      Inactif

      J’ai bien progressé.
      Voici le détail :

      1) Si j’essaye d’ouvrir une page depuis CFD cela ne marche jamais, mais j’obtiens le message suivant : 

                “Unable to load the application interface, please try again latter”

      2)  Si j’essaye d’ouvrir une page depuis Class Flow accédé depuis CFD,  cela ne marche jamais, mais j’obtiens le même message: 

                “Unable to load the application interface, please try again latter”

      3) Si j’essaye d’ouvrir une page depuis Class Flow le site , cela marche bien.
      Je pense donc que c’est un problème d’intégration de Safari dans CFD. 
      D’ailleurs vous me dites de changer de navigateur internet. Mais dans CFD ( ou CFL par CFD ) je n’ai aucun choix !!
      Est-ce que le “lien” vers safari doit être spécifié quelque part dans CFD ? Comment CFD sait-il quel navigateur ouvrir ?
    • #10475
      Anonyme
      Inactif

      Bonjour alexflow,

      Merci pour
      votre post. Je viens de faire quelques tests aussi avec une leçon avec un lien,
      je peux voir la leçon dans le mode éditeur mais pas dans le mode présentation.
      J’ai reçu le même message d’erreur ainsi que je vais passer ce feedback en
      interne en tant qu’un bug. Si j’ouvre le même leçon dans ClassFlow Online, le
      lien marche très bien.

      Pour notre questions sur le navigateur, nous
      voulions savoir si le lien fonctionne dans ClassFlow Online sur Safari/Google
      Chrome/Firefox par exemple.

      Pour ClassFlow Desktop, il est censé d’utiliser
      le navigateur que vous avez choisi comme navigateur par défaut pour ouvrir les
      liens.

      Nous restons à votre
      disposition pour toutes questions.

      Cordialement,
      Adam

      Le Support Technique Promethean
    • #10476
      Anonyme
      Inactif

      Je n’ai fait l’essai que pour Safari.
      Je crois que c’est à vous d’étendre les essais aux autres navigateurs sur PC et Mac.

      Il me semble que votre poste manque un peu de précision.
      Est-ce que vous observez comme moi les 3 situations suivantes:

      1 – Dans le mode “lecture” de CFD: lien inopérants.
      2 – Dans les modes “lecture” et “afficher” de CFL accédé depuis CFD : liens inopérants.
      3 – Dans les modes “lecture” et “afficher” de CFL le site : liens fonctionnels. 

    • #10477
      Anonyme
      Inactif

      Bonjour alexflow,

      Pour le navigateur nous vous demandions s’il était possible de tester avec un autre car vous n’arriviez pas à ouvrir les liens sur ClassFlow le site, alors que nous n’avions aucun problème de notre côté.
      Il semblerait que vous arriviez maintenant à le faire donc tout est bon de ce côté.
      Le problème se situe au niveau de CFD et l’accès aux leçons ClassFlow le site (CFL) depuis l’interface CFL de CFD.

      Je vais essayer de récapituler.

      1. CFD: Il n’est pas possible d’insérer de liens internet sous CFD pour le moment – cela a été remonté en interne.

      2. Leçon ClassFlow le site (CFL) accédée depuis l’interface CFL de CFD, que ce soit en mode “Aperçu de la leçon” (en cliquant sur le bouton “Aperçu”) ou en mode “Outil de présentation” (en cliquant sur le bouton “Afficher” puis “Session adhoc – sans classe”)

      a) Si la leçon contient sur une ou plusieurs diapos, un ou plusieurs liens inséré(s) en cochant “Afficher comme lien”, la leçon s’affiche bien ainsi que la diapo avec un lien mais cliquer sur le lien n’a aucun effet: le lien ne s’ouvre nulle part – cela a été remonté en interne.

      b) Si la leçon contient sur une ou plusieurs diapos, un ou plusieurs liens inséré(s) sans cocher “Afficher comme lien, la leçon s’affiche bien, mais dès que l’on sélectionne une diapo avec un lien, l’interface CFL de CFD plante et le message “Unable to load the application interface, please try again latter” s’affiche. Auquel cas il faut fermer et relancer CFD pour continuer sur l’interface CFL – cela a été remonté en interne en tant que bug.

      3. ClassFlow le site: les liens marchent que ce soit en ayant coché “Afficher comme lien” ou non.

      Si vous avez d’autres remarques, n’hésitez pas à nous les rapporter.

      Yann

      Le Support Technique Promethean

    • #10478
      Anonyme
      Inactif

      Je suis d’accord avec vos observations, sauf pour votre point 1).

      j’ai essayé la séquence suivante : 

      1) J’ai inséré un lien dans une carte avec CFL le site.
      2) J’ai téléchargé cette leçon sur mon Mac.
      3) je l’ai ouvert avec CFD en local, mode “lecture”.
          (Cela rend votre point 1) possible ).

      Dans ce cas, le lien ne fonctionne pas non plus.

    • #10479
      Anonyme
      Inactif

      Rebonjour alexflow,

      Oui effectivement je n’avais pas inclu cette séquence. Adam avait déjà fait une demande à propos de celle-ci d’ailleurs.

      Il est vrai que cela aurait pu être une solution possible de contournement mais comme cette version de CFD ne permet pas d’insérer liens internet, il n’est pas entièrement surprenant que cela ne fonctionne pas non plus.

      En tous les cas, nous continuons de transmettre tous vos commentaires et suggestions à nos développeurs.

      Yann
      Le Support Technique Promethean
      https://support.prometheanworld.com/fr/

Vous lisez 16 fils de discussion
  • Vous devez être connecté pour répondre à ce sujet.