Tableaux Blancs Interactifs
  • Ce sujet contient 7 réponses, 3 participants et a été mis à jour pour la dernière fois par Anonyme, le il y a 4 années et 12 mois.
Vous lisez 7 fils de discussion
  • Auteur
    Messages
    • #2207
      Anonyme
      Inactif

      J’ai un portable toshiba  sous windows 10.
      J’ai installé activdriver-5.14.21-windows-installer-x64.exe
      Après installation, j’ai l’icone  avec la croix rouge et je n’arrive pas a connecter mon tableau.
      Merci pour moi et mes apprenants de nous aider

    • #9188
      Anonyme
      Inactif

      Bonjour seba,

      Merci pour votre post.

      Afin de vous aider au mieux, pourriez-vous confirmer de quel modèle de tableau il s’agit?

      Est-ce que le tableau fonctionnait auparavant avec un autre ordinateur?
      Si oui, le tableau fonctionne-t’il avec ce dernier?

      Comment est connecté l’ordinateur au tableau?
      Si vous suivez le câble USB qui part de l’ordinateur pour la connexion au tableau, où l’autre extrémité est-elle connectée? Sur un boitier mural, port USB nommé USB(ACTIVBOARD) sur le panneau de connexions au dos ou directement derrière la flamme?
      Pourriez-vous mettre une photo en pièce jointe?

      Avez-vous essayé avec un autre câble USB plus court? Par exemple un câble moins de 3m?

      Cordialement,
      Yann
      Le Support Technique Promethean

    • #9189
      Anonyme
      Inactif

      le model est un tbi avec projecteur prm-32 qui était connecté avec une tour en Windows 7 avec même programme que j’ai installé sur mon portable. j’ai la meme cofiguration ordi sur les trois tbi sans aucun problème sauf que j’ai intallé sur mon portable car on a une formation samedi et la impossible de faire reconnaitre le stylo ainsi que active manager.
      je vous remercie d’avance.

    • #9190
      Anonyme
      Inactif

    • #9191
      Anonyme
      Inactif

      Bonjour Seba,

      Merci pour votre réponse. Si les tableaux fonctionnent bien avec l’autre ordinateur, il ne s’agit pas donc un problème avec les TBI à ce niveau.

      Pour ce problème, merci de confirmer les tests suivantes et nous fournir les informations suivantes avec ton portable Windows 10:
      – Quel est le modèle du TBI ? (https://support.prometheanworld.com/fr/article/?kb=1088)
      – Est-ce qu’il y a des erreurs dans la gestionnaire de périphérique ? (https://support.prometheanworld.com/fr/article/?kb=1039)
      – Essayez de brancher le câble USB entre le PC et le tableau directement (derrière la flamme au dos du tableau).
      – Essayez avec un câble USB plus court.
      – Essayez avec un HUB USB 2.0.
      – Savez vous si l’ordinateur Windows 10 a des ports USB 3.0 ou un chipset (jeu de puces) Intel ?

      Dans l’attente de vous lire.

      Cordialement,
      Adam

    • #9192
      Anonyme
      Inactif

      Bonjour, 
      J”ai mis un cable usb plus cour

    • #9193
      Anonyme
      Inactif

      Bonjour, 
      J”ai mis un cable usb plus cour et maintenant sa fonctionne.
      Merci et bonne journée

    • #9194
      Anonyme
      Inactif

      Bonjour Seba,

      Merci pour votre réponse. Je suis ravi que tout fonctionne avec un câble USB plus court. 

      Cordialement,
      Adam

Vous lisez 7 fils de discussion
  • Vous devez être connecté pour répondre à ce sujet.