Tableaux Blancs Interactifs
Vous lisez 5 fils de discussion
  • Auteur
    Messages
    • #32113
      leclercqstephleclercqsteph
      Participant

      Bonjour,

      J’ai eu des problèmes d’écran bleu avec un tout nouveau PC lorsqu’il était connecté au TBI.

      Pour résoudre ce problème, après avoir lu les conseils sur les forums:

      J’ai mis à jour Activmanager et j’ai maintenant le 5.18.19.

      J’ai mis le Frimewire du TBI à jour ( ACTIVBOARD Hid v8.65).

      Seulement, depuis lorsque j’appuie avec ma main ou mon doigt sur le TBI, Activinspire se ferme, avant j’avais supprimé la fonction tactile dans  Activmanager, je ne trouve plus la possibilité (j’ai juste le mode souris ou tablette). Je veux l’utiliser seulement avec le stylet.

      Merci d’avance pour votre aide,

    • #32129
      Slim PrometheanSlim Promethean
      Modérateur/modératrice

      Bonjour,

      Merci pour votre message !

      Nous vous informons que vu que votre ActivBoard a été mis à niveau vers le dernier micrologiciel HID 8.65, il n’est plus possible de désactiver la fonction tactile dans ActivManager.

      Vous pouvez toutefois désactiver la fonction tactile directement depuis Windows. Merci de vous rendre sur les articles ci-dessous pour plus d’informations :

      ·       Désactiver la fonction tactile sous Windows 7

      ·       Désactiver la fonction tactile sous Windows 10

      Cordialement,
      Slim.

      Le Support Technique Promethean

    • #32256
      leclercqstephleclercqsteph
      Participant

      Merci pour votre réponse… Mais vous ne me donnez pas de solution à mon problème:

      Le programme activinspire se ferme lorsque touche le tbi… Faut il supprimer le tactile dans win_10?

    • #32262
      James PrometheanJames Promethean
      Modérateur/modératrice

      Bonjour,

      Merci de votre message.

      Lorsque le firmware du TBI a été mis à jour, afin de le rendre compatible avec les dernières versions de Windows 10, l’option de désactiver la fonction tactile ne se trouve plus sur ActivManager.

      Par conséquence, la fonction tactile doit être désactiver sur Windows 10.

      L’article suivant explique comment faire:

      ·       Désactiver la fonction tactile sous Windows 10

      Concernant la fermeture d’ActivInspire lors d’un interaction au TBI, merci de nous confirmer la version de ce logiciel en passant sous “Aide” > “A propos de”.

      Nous restons à votre disposition pour toutes questions.

       

      Cordialement,

      James

      Le Support Technique Promethean

      https://support.prometheanworld.com/fr/

    • #32270
      leclercqstephleclercqsteph
      Participant

      j’ai la version 2.18.68238.

       

      merci

    • #32284
      Thibaut PrometheanThibaut Promethean
      Modérateur/modératrice

      Bonjour,

      Merci pour votre réponse.

      En plus de désactiver la fonction tactile de Windows 10, merci de télécharger et d’installer la dernière version d’ActivInspire (2.21) et de nous informer si le problème persiste:

      https://www1.support.prometheanworld.com/fr/product/activinspire

      Veuillez également vérifier que l’option “Interopérabilité tactile” dans Fichier -> Configuration -> ActivBoards en mode double soit en “compatibilité du SE”.

       

      Nous restons à votre disposition pour toutes questions.

      Cordialement,

      Thibaut

       

      Le Support Technique Promethean

      https://support.prometheanworld.com/fr/

       

Vous lisez 5 fils de discussion
  • Vous devez être connecté pour répondre à ce sujet.