Tableaux Blancs Interactifs
  • Ce sujet contient 1 réponse, 2 participants et a été mis à jour pour la dernière fois par Anonyme, le il y a 4 années et 12 mois.
Vous lisez 1 fil de discussion
  • Auteur
    Messages
    • #2206
      Anonyme
      Inactif

      J’ai un portable HP sous windows 10.
      J’ai installé activdriver-5.14.21-windows-installer-x64.exe
      Après installation, j’ai l’icone  avec la croix rouge et je n’arrive pas a connecter mon tableau.
      Merci pour moi et mes apprenants de nous aider

    • #9187
      Anonyme
      Inactif

      Bonjour Gillon,

      Merci pour votre message. 

      Afin de comprendre d’où peut venir le problème, merci de bien vouloir faire les tests et répondre aux questions ci-dessous:

      1/ Lorsque vous connectez le câble USB allant entre l’ordinateur au tableau, avez-vous un message qui s’affiche sur l’ordinateur? 

      2/ Est-ce que vous avez testé le tableau avec un autre ordinateur? 

      3/ Lorsque vous allez dans vos périphéries interface utilisateur, pouvez-vous voir le tableau? Vous trouverez les informations ici: https://support.prometheanworld.com/fr/article/?kb=1039

      4/ Quelle est la longueur du câble USB utilisez et où va-t-il se connecter? Directement sur l’arrière du tableau, sur un boitier? 

      5/ Merci de nous donner le code produit de votre tableau si le problème persiste.

      Cordialement,                           

      Julie                                         

      Le Support Technique
      Promethean.          

Vous lisez 1 fil de discussion
  • Vous devez être connecté pour répondre à ce sujet.