Solutions Logicielles
  • Ce sujet contient 4 réponses, 4 participants et a été mis à jour pour la dernière fois par Anonyme, le il y a 5 années et 1 mois.
Vous lisez 4 fils de discussion
  • Auteur
    Messages
    • #1651
      MouniraMounira
      Participant

      Bonjour,

      Je suis enseignante et j’utilise le TBI dans mes classes. J’ai installé le logiciel et le driver (les derniers).
      J’arrive à connecter l’écran de mon pc sur le TBI grâce au câble VGA mais alors le câble USB qui permet de connecter le son ainsi que le stylet ne fonctionne pas. Il se connecte et se déconnecte aussitôt pour ensuite se connecter et se déconnecter et ça fait ça tant que le USB est inséré dans l’ordinateur. Mon ordinateur est un Compaq 15 TouchSmart Notebook  avec Windows 8.1 ,64 bits.
      Aussi lorsque je duplique l’écran de mon ordinateur, les deux écrans (ordi et TBI s’affichent en étant coupés sur les côtés).
      Pourriez-vous m’aider svp je souhaiterais pouvoir exploiter le TBI au maximum car pour le moment je ne peux ni utiliser le son ni le stylet…

      Merci d’avance!
      Mounira

    • #8511
      Anonyme
      Inactif

      Bonjour Mounira,

      Merci pour votre post. Afin de mieux vous aider, pouvez-vous confirmer le modèle et taille de votre TBI ? Si vous ne savez pas, merci de consulter cet article : https://support.prometheanworld.com/fr/article/?kb=1088

      Vous trouverez plus d’information et quelques solutions en ce qui concerne ce problème de connection sur les liens suivants :
      https://support.prometheanworld.com/fr/article/?kb=1476
      https://support.prometheanworld.com/fr/article/?kb=1016

      En ce qui le deuxième problème, merci de nous envoyer une photo de ce que vous experimentez avec les deux écrans. Aussi, savez-vous quelle résolution vous utilisez ?

      Dans l’attente de vous lire.
      Cordialement,
      Adam

      Le Support Technique Promethean
      https://support.prometheanworld.com/fr/

    • #8512
      Anonyme
      Inactif

      Bonjour,
      Je vous remercie de votre réponse rapide. Veuillez trouver ci-joint les photos des écrans ainsi que le numéro de série du TBI.
      La résolution de l’écran de mon ordinateur est 1366×768.
      Je vous remercie encore pour votre aide!
      Bien à vous,
      Mounira Belakhounova 
    • #8513
      Anonyme
      Inactif

      Aussi pour le problème de connectivité, après avoir lu les articles que vous m’avez recommandé, je me rends compte que mon ordinateur n’a pas le chipset Intel 8, est-ce bien normal? (je ne m’y connais pas du tout en informatique)

    • #8514
      Anonyme
      Inactif

      Bonjour Mounira,

      Merci pour vos 2 réponses.

      1/ Tout d’abord pour le problème d’image, il est possible que le format d’image du projecteur soit incorrect.
      Pourriez-vous confirmer de quel modèle de projecteur il s’agit?
      Vous trouverez les guides respectifs de nos projecteurs sur le lien suivant: https://support.prometheanworld.com/fr/

      Il faudra tout d’abord vérifier si l’image remplit bien la surface de l’écran sans source connectée, c’est-à-dire lorsque que le câble VGA (embout bleu) est déconnecté. Vous aurez alors l’écran d’accueil Promethean qui s’affichera. Si vous avez toujours des bandes noires, appuyez sur le bouton Menu de la télécommande, allez dans Installation I, et changez le format d’image pour qu’il soit en Remplissage ou 16:10 (cette option se trouve à différents endroits selon les modèles, nous aurons besoin de le connaître pour vous le confirmer).

      Une fois cela vérifié, reconnectez le câble VGA, et faites clic-droit sur le bureau, puis Paramètres d’affichage et confirmez la résolution utilisée en nous envoyant une capture/photo (il faudra peut-être cliqué sur Paramètres d’affichage avancés si vous êtes sous Windows 10).

      Pour votre taille de tableau (87 pouces) le format d’image recommandé est le 16/10 pour que l’image remplisse complètement le tableau. Par exemple vous pourrez utiliser les résolutions d’écran 1280*800 ou 1440*900).
      La résolution 1366*768 est une résolution 16/9 (qui correspond à la taille de votre écran de portable) donc normalement vous devriez avoir des bandes noires en haut et en bas si vous utilisez celle-ci.

      2/ Pour le problème de connexion/déconnexion, cela peut être dû également à l’USB 3.0, qui a l’air présent sur votre ordinateur.
      Avez-vous essayé avec un autre ordinateur?
      L’USB 3.0 étant supporté sur une distance maximale de 3m pour la connexion, vous pourrez essayer les méthodes suivantes:
      – connecter votre ordinateur en direct sur l’entrée USB de la carte électronique au dos du tableau derrière la flamme avec un câble de 3m maximum (voir pièce jointe), ou
      – mettre un simple concentrateur USB 2.0 (multiprise USB) sur le port USB de l’ordinateur et brancher le câble USB du tableau dessus.

      Cela devrait régler le problème.

      N’hésitez pas à revenir vers nous ou à nous appeler si besoin avec votre numéro de dossier 00687940: https://support.prometheanworld.com/fr/contact/

      Cordialement,
      Yann
      Support Technique Promethean
      https://support.prometheanworld.com/fr/

Vous lisez 4 fils de discussion
  • Vous devez être connecté pour répondre à ce sujet.