Accessoires
  • Ce sujet contient 9 réponses, 6 participants et a été mis à jour pour la dernière fois par Anonyme, le il y a 4 années et 2 mois.
Vous lisez 9 fils de discussion
  • Auteur
    Messages
    • #1527
      alaint911alaint911
      Participant

      Bonjour,
      Depuis peu, mon stylet ne fonctionne qu’à moitié… Je m’explique. Il ouvre les fichiers, déroule les menus de la barre des menus, ferme les fichiers… Mais plus moyen ni d’écrire, ni de faire apparaître des réponses masquées, ni de tracer des rectangles, bref toutes les actions qui se trouvent dans la boite à outils.
      Quelqu’un peut-il m’aider ?
      Merci 
      Alain

    • #7914
      Anonyme
      Inactif

      Bonjour Alain,

      Merci de votre post.

      Il est étrange que le stylet ne fonctionne qu’à moitié de cette façon.
      Si celui-ci fonctionne bien sur votre système d’exploitation mais pas sous ActivInspire (si c’est bien ActivInspire que vous utilisez), cela indiquerait peut-être un défaut de paramètres dans le logiciel.

      Pourriez-vous dans un premier temps confirmer les informations et faire quelques tests proposés ci-dessous:
      – De quel modèle de tableau s’agit-il? (Pour vous aider: https://support.prometheanworld.com/fr/article/?kb=1088)
      – Quel stylet utilisez-vous? (https://support.prometheanworld.com/fr/article/?kb=1414)
      – Avez-vous essayé avec un autre stylet fonctionnant sur un autre tableau du même modèle (si disponible)?
      – Si vous êtes sous Windows, le stylet fonctionne-t’il sous Paint?
      – Quelles sont les versions du pilote ActivDriver et ActivInspire (https://support.prometheanworld.com/fr/article/?kb=1070) installées? S’il ne s’agit pas des toutes dernières versions, merci de mettre celles-ci à jour en allant sur la rubrique Solutions Logicielles en haut du site: https://support.prometheanworld.com/fr/
      – Quelles options sont sélectionnées dans les Paramètres d’ActivInspire: Fichier > Configuration > ActivBoards en mode double > “Gestion de la fonction tactile” et “Interopérabilité tactile”?

      Cordialement,
      Yann
      Support Technique Promethean

    • #7915
      Anonyme
      Inactif

      Bonjour Yann,

      Moi c’est le stylet enseignant qui ne fonctionne plus du tout, il n’est plus reconnu par le TNI, je ne peux même plus calibrer. Lorsque je l’approche du coin en haut à gauche, la lumière ne s’allume plus.
      Par contre, le stylet “utilisateur double” fonctionne impeccable …

      Si tu as déjà rencontré ce problème, merci de me dire comment il a été réparé. J’ai l’impression que c’est le stylet lui-même qui est défaillant.

      Bien cordialement

      Fanny Donzeaux

    • #7916
      Anonyme
      Inactif

      Bonjour Fanny,

      D’après vos informations il semblerait en effet que cela soit le stylet qui est défectueux.

      Ce que vous appelez le style “double-utilisateur”, est-ce le stylet gris clair, aussi appelé stylet étudiant?
      Quand vous dîtes que la lumière ne s’allume plus, voulez-vous dire que la flamme ne change plus de couleur quand vous l’approchez comme avec l’autre stylet (changement en rouge pour les tableaux de 2ème génération, en bleu pour les tableaux de la gamme 100/300/500)?

      Quel est votre modèle de tableau? (https://support.prometheanworld.com/fr/article/?kb=1088)

      Si vous pouvez utiliser le stylet “double-utilisateur”/étudiant en mode normal dans ActivInspire (1 seul stylet à la fois) ou bien un autre stylet enseignant (gris foncé) d’un autre tableau de l’école, alors c’est que le stylet est défectueux.

      Ceux-ci sont garantis 1 an à partir de la date d’installation.
      Si vous pensez qu’il est toujours sous garantie, merci de répondre à ce post et nous vous contacterons par mail pour prendre vos coordonnées.
      Sinon merci de contacter votre revendeur Promethean ou de le commander sur notre site Need It Now: https://needitnow.fr.prometheanworld.com/

      Cordialement,
      Yann
      Support Technique Promethean

    • #7917
      Anonyme
      Inactif

      Bonjour,

      Merci beaucoup de cette réponse si rapide,

      Je pense aussi que c’est le stylet qui est défectueux, effectivement, ce que j’appelle le “double utilisateur”, c’est bien le stylet gris clair.
      La lumière, c’est bien la flamme, elle s’allume avec le stylet gris clair mais pas avec le stylet gris foncé.
      J’en ai deux de rechange donc j’essaye demain et je vous donne des nouvelles demain soir !
      Ils ne sont plus sous garantie depuis longtemps.
      Je garde les coordonnées de votre site car c’est la première fois que j’ai une réponse aussi rapide.
      Merci encore et bonne soirée

      Fanny Donzeaux

    • #7918
      Anonyme
      Inactif

      Bonjor Fanny,

      Merci pour votre réponse avec ces informations. Je pense aussi que le stylet gris foncé est défectueux. Nous allons donc vous laisser faire vos tests avec les autres stylets et nous attendons vos résultats. 

      Cordialement,
      Adam
      Le Support Technique Promethean
    • #7919
      Anonyme
      Inactif

      bonjour,

      mes deux stylet ne fonctionne plus. La flamme à gauche du tbi est éteinte. Les stylos ne semblent pas activés. Comment les activer?

    • #7920
      Anonyme
      Inactif

      Bonjour puce,

      Merci pour votre post. Si la flamme en
      haut à gauche est éteinte, il peut y avoir un problème d’alimentation.
      Merci de vérifier que tout est branché à la prise et que le bouton de l’amplificateur
      sur le côté gauche est aussi allumé.

      Nous restons à votre disposition pour toutes questions.
      Cordialement,
      Adam
      Le Support Technique Promethean

    • #7921
      Anonyme
      Inactif

      Bonjour,

      Je viens de reprendre ma classe aujourd’hui après un long congés après accident et mon TBI prométhéan activinspire ne fonctionne plus avec les stylets. Cet été la mairie a fait câbler toute l’école pour un meilleur réseau. Mon tableau est maintenant relié par une prise USB à l’ordinateur et je n’ai plus la flamme qui était allumée en bleu, elle est complètement éteinte, les stylets ne fonctionnent plus du tout (ils n’activent rien sur le tableau et le son reste sur l’ordi et ne passe pas sur le tableau.

      J’ai téléchargé la mise à jour vers activinspire v2 mais cela n’a rien changé.
      J’ai essayé de débrancher les câbles usb mais ils sont comme coincés dans l’ordi et dans le tableau, je n’ai pas oser tirer trop dessus car je sais que cela a coûté 10 000 euros à la mairie. Je ne veux pas faire de bêtises.Mon tableau a trois ans et a toujours eu des problèmes à la base avec les connections USB tableau ordi.

      J’aimerais le récupérer en état de fonctionnement, j’ai mis du temps à m’en servir mais c’est tellement pratique.

      Si vous pouviez m’aider,

      Bien cordialement.

      Palou77

    • #7922
      Anonyme
      Inactif

      Bonjour Palou77,

      Merci pour votre post. Comme nous avons parlé par téléphone, nous allons continuer de discuter ce souci par mail dans le dossier 00821784.

      Cordialement,
      Adam
      Le Support Technique Promethean

Vous lisez 9 fils de discussion
  • Vous devez être connecté pour répondre à ce sujet.