Tableaux Blancs Interactifs
  • Ce sujet contient 5 réponses, 3 participants et a été mis à jour pour la dernière fois par Anonyme, le il y a 4 années et 11 mois.
Vous lisez 5 fils de discussion
  • Auteur
    Messages
    • #2218
      Anonyme
      Inactif

      Bonjour 
      J’ai un ordi sous W7 32 bits
      J’ai installé activdriver (version téléchargé sur le site prométhéan), mais j’ai un problème avec activmgr qui ne fonctionne pas.
      j’ai eu un premier message d’erreur me disant que le fichier api-ms-win-crt-runtime-l1-1-0.dll était absent
      J’ai essayé de le télécharger et de l’installer dans le répertoire system de windows
      En essayant de lancer activmgr,J’ai maintenant le message ”le point d’entrée de procédure ucrtbase.terminate est introuvable dans la bibliothèque de liens dynamiques api…”
      Que faut-il faire ?
      Je vous remercie

    • #9234
      Anonyme
      Inactif

      Bonjour Vportha,

      Nous sommes désolés du problème rencontré.

      Merci de vous assurer que vous avez tous les droits administrateur sur cet ordinateur, puis merci d’aller dans le Panneau de configuration Windows et choisir « Désinstaller un programme » de la section « Programmes ». Sélectionnez ActivDriver, et cliquez sur « Désinstaller/Modifier » ou sur « Désinstaller ».Il est possible qu’ActivDriver apparaisse plusieurs fois alors merci de répéter l’opération. 
      Une fois effectuée, merci d’installer ActivDriver pour 32 bits depuis ce lien https://support.prometheanworld.com/files/public/software/activdriver-5.14.21-windows-installer-x86.exe

      N’hésitez pas à nous contacter pour
      toutes questions.                                                

      Bien cordialement,                     

      Julie                                         

      Le Support Technique
      Promethean.          

    • #9235
      Anonyme
      Inactif

      Bonjour
      Je vous remercie de votre réponse
      Le problème est toujours là, c’est bien la version que j’avais installée, je viens néanmoins de le refaire
      Lorsque j’installe ce logiciel, j’ai un message d’erreur ”erreur de demarrage du service activcontrol”
      Et donc je ne peux calibrer le stylet
      Merci beaucoup
      Vincent Portha

    • #9236
      Anonyme
      Inactif

      Bonjour Vportha,

      Je repars de votre premier message où vous mentionnez une erreur avec un fichier .dll manquant.
      Ce fichier est contenu dans l’une des dernières mises à jour Windows.

      Merci tout d’abord de faire toutes les mises à jour Windows (incluant les facultatives).
      Il se peut que vous ayez à installer la mise à jour pour Microsoft Visual C++ en particulier: https://support.microsoft.com/fr-fr/kb/2999226

      Après avoir fait cela, redémarrez votre ordinateur puis lancez alors une nouvelle installation pour voir si cela règle le problème concernant le deuxième message d’erreur ”erreur de demarrage du service activcontrol”.

      Si vous avez toujours une erreur, pourriez-vous mettre une capture de celle-ci?

      Cordialement,
      Yann
      Le Support Technique Promethean

    • #9237
      Anonyme
      Inactif

      Bonjour et merci pour toutes ces indications
      La mise à jour de Visual C++ a solutionné le problème
      Je vous remercie pour votre aide et votre réactivité
      Cordialement
      Vportha

    • #9238
      Anonyme
      Inactif

      Bonjour Vportha,

      Super! Merci d’avoir confirmé que le problème est maintenant résolu.

      Nous vous souhaitons une bonne utilisation de votre tableau Promethean.

      Cordialement,
      Yann
      Le Support Technique Promethean

Vous lisez 5 fils de discussion
  • Vous devez être connecté pour répondre à ce sujet.