Solutions Logicielles
Vous lisez 1 fil de discussion
  • Auteur
    Messages
    • #31356
      RDDRDRDDRD
      Participant

      Bonjour,

      Suite au formatage d’un ordinateur et d’un passage à Windows 10, j’ai installé la dernière version d’ActivInspire (2.19).
      A son lancement, j’ai une erreur OpenGL de l’ActivDashboard mentionnant que les pilotes doivent être mis à jour, or ils sont à jour (ce sont les seuls, dû à l’âge (2012) de la machine). Le reste du logiciel semble utilisable.
      J’ai beau chercher des solutions pour contourner ce problème (Angle OpenGL v2 Emulation Librairies), je ne trouve rien.
      Pour éviter cette erreur de dashboard, j’aurais souhaité installer une version ancienne utilisant l’ancien tableau de bord (2.16 par exemple), mais je ne trouve aucun lien.

      Est-il possible de télécharger une ancienne version quelque part ?

      Merci.

    • #31384
      Slim PrometheanSlim Promethean
      Modérateur/modératrice

      Bonjour,

      Merci pour votre message !

      Suite à votre demande, vous trouverez ci-dessous le lien de téléchargement de la version 2.16 d’ActivInspire.
      https://promethean.box.com/s/ofypxrhw093a4sr1velwqpe5pl83xa3f

      Nous souhaitons attirer votre attention que cette version n’est plus supportée par notre service.

      Espérant avoir répondu à votre demande, nous vous souhaitons une agréable journée.

      Cordialement,
      Slim.

      Le Support Technique Promethean

Vous lisez 1 fil de discussion
  • Le sujet ‘Télécharger une ancienne version d’ActivInspire’ est fermé à de nouvelles réponses.