Pagina iniziale Forum Presentazioni wireless È possibile installare activinspire e Activedrive su ubuntu 16.10?

Questo argomento contiene 1 risposta, ha 2 partecipanti, ed è stato aggiornato da  Anonimo 1 anno, 9 mesi fa.

  • Autore
    Articoli
  • #2993

    Anonimo

    È possibile installare activinspire e Activedrive su ubuntu 16.10?

  • #12298

    Anonimo

    Buongiorno Pino,

    Benvenuto al forum di Promethean.

    ActivInspire e Activdriver sono supportati da Ubuntu 16.04.

    Puó trovare informazioni riguardanti i requisiti di sistema cliccando su questo link: 
    https://support.prometheanworld.com/home/content/en-activinspire-system-requirements

    Potrebbe tentare l’installazione sulla versione 16.10 , ma non ne garantiamo il funzionamento.
    Sia ActivDriver che ActivInspire non sono ancora stati sviluppati per questo sistema.

    Non esiti a contattarci se avesse bisogno di altre informazioni

    Cordiali saluti,

    Pasquina
    Supporto Tecnico Promethean

Devi essere loggato per rispondere a questa discussione.