Forum Replies Created

Viewing 14 reply threads
  • Author
    Posts
    • #34792
      Craig PrometheanCraig Promethean
      Moderator

      Hello Carol,

      Thank you for your post.

      We will send you a direct email to collect a little more information.

      Kind regards,

      CRaig

    • #34773
      Craig PrometheanCraig Promethean
      Moderator

      Hello Michaele,

      Thank you for your post.

      Can you please advise what hardware you are trying to sign in on?

      Are you also trying to access OneDriver?

      Do you use a personal or network log in?

      We look forward to hearing from you.

      Kind regards,

      Craig

    • #34772
      Craig PrometheanCraig Promethean
      Moderator

      Hello Bill,

      Thank you for letting us know.

      Please don’t hesitate to contact us if you need further support.

      Kind regards,

      Craig

    • #34769
      Craig PrometheanCraig Promethean
      Moderator

      Hello Adam,

      Thank you for your post.

      We will need to pass the issue onto our Second-Level Team.

      Can you please provide us with the following:

      Current software version, number of machines showing the issue & OS version.

      We look forward to hearing from you.

      Kind regards,

      Craig

       

    • #34743
      Craig PrometheanCraig Promethean
      Moderator

      Hello Brandon,

      Thank you for your post.

      Can you confirm where you downloaded the Google Play store from? Did you get it from an online search?

      Did we send you the install link?

      It would need to be installed following specific steps.

      We look forward to hearing from you.

      Kind regards,

      Craig

    • #34739
      Craig PrometheanCraig Promethean
      Moderator

      Hello Glenda,

      Thank you for your post.

      Can you provide us with a little more information about the issue? What are you trying to save? What software are you using?

      We look forward to hearing from you.

      Kind regards,

      Craig

    • #34738
      Craig PrometheanCraig Promethean
      Moderator

      Hello,

      Thank you for your post.

      To help us pinpoint the cause of the issue, can you please test a different browser?

      Do you get the same results?

      We look forward to hearing from you.

      Kind regards,

      Craig

    • #34700
      Craig PrometheanCraig Promethean
      Moderator

      Hello Lindsey,

      Thank you for your post.

      Can you confirm the model of projector you have? You will find this on a white stick, on the projector.

      Are the cables from the computer connecting direct? If not, please test a direct connection.

      We look forward to hearing from you.

      Kind regards,

      Craig

    • #34693
      Craig PrometheanCraig Promethean
      Moderator

      Hello Marsha,

      Thank you for your post.

      Firstly, apologies for the delay in replying to you. We are currently experiencing high levels of email volume and therefore it is taking us a little longer to reply.

      Can you confirm the models of hardware you are looking to have the pin reset? The ActivBoards (whiteboards) do not have a pin feature. Are you referring to the projector?

      We look forward to hearing from you.

      Kind regards,

      Craig

    • #34682
      Craig PrometheanCraig Promethean
      Moderator

      Hello Adam,

      Thank you for your post.

      It may be worth removing the resources and re-installing or simply adding the resources back in.

      Does adding your own noises work without issue?

      We look forward to hearing from you.

      Kind regards,

      Craig

    • #34649
      Craig PrometheanCraig Promethean
      Moderator

      Hello Leo,

      Thank you for your post.

      The solution for Windows 10 crashing with Promethean hardware can be found in support article 1779. 

      Please let us know if you have any questions.

      Kind regards,

      Craig

    • #34604
      Craig PrometheanCraig Promethean
      Moderator

      Hello,

      Thank you for your post.

      The issue may be resolved by upgrading the firmware on your ActivBoard. Details on how to do this can be found in support article 1038.

      You will also need the latest driver installed, this can be downloaded here.

      Please let us know if the issue persists.

      Kind regards,

      Craig

    • #34603
      Craig PrometheanCraig Promethean
      Moderator

      Hello Sara,

      Thank you for your post.

      Can you confirm what kind of document you are opening? Do you get the same issue if you use a document from your desktop?

      Are you using ActivInspire? If so, can you please confirm the version you are running?

      Do you get this issue when using Promethean hardware or on your computer?

      We look forward to hearing from you.

      Kind regards,

      Craig

    • #34602
      Craig PrometheanCraig Promethean
      Moderator

      Hello Bill,

      Thank you for your post.

      Can you confirm the model of ActivPanel you have? Please do not post the serial number of the hardware.

      What browser are you using or are you using an app? if so, which one?

      Are you able to play the videos if you do not have the hardware connected?

      We look forward to hearing from you.

      Kind regards,

      Craig

    • #34461
      Craig PrometheanCraig Promethean
      Moderator

      Hello Amy,

      Thank you for your post.

      Can you confirm the model (not serial number) of the hardware you have? Depending on the hardware you have, we do offer some software solutions that would let you turn the pages without standing next to the hardware.

      Promethean does not sell a device to turn the pages but you may be able to source a 3rd party device.

      We look forward to hearing from you.

      Thank you,

      Craig

Viewing 14 reply threads