Forum Replies Created

Viewing 9 reply threads
  • Author
    Posts
    • #34441
      henriksenhenriksen
      Participant

      Thanks. I will give that a shot. The driver version I currently have installed is 5.18.19 on a Windows 10 machine. I’ll update the firmware and let me know what happens.

    • #34415
      henriksenhenriksen
      Participant

      Hi,

      We are currently using Windows 10 version 21H1. The firmware that is currently on that board is V8.04 Build 4 USB; driver version V 5.8.46.3.

      Thanks,

      Chris

    • #18239
      henriksenhenriksen
      Participant

      Hi,

      Sorry for not letting you know this sooner but I used the HID firmware on a MacBook to upgrade the firmware for the board, which is the the wrong firmware to use because that firmware was created for the Windows 1903 BSOD issue. Is there anyway to revert back to a older firmware for the board using the MacBook or no?

      Thanks,

      Chris

    • #18217
      henriksenhenriksen
      Participant

      Hi,

      The model I installed the firmware on was on ABV378E100 series board. The firmware I installed on it was for the AB series 100/300/500 series that would show ‘ActivBoard HID’ on it. Hopefully this helps or maybe it won’t make a difference?

      Thanks,

      Chris

    • #18196
      henriksenhenriksen
      Participant

      Hi,

      Thanks for the update. Will you release this on your website or will you let me know when this will become available for Catalina?

      Thanks,

      Chris

    • #18191
      henriksenhenriksen
      Participant

      Hi,

      The firmware I currently installed is AC3_V8.10_Build7 (bin file) on the MacBook. Is that the most current firmware for the ABV387E100 series? I am using a USB cable and it’s connected to the ActivBoard to the MacBook. The ActivDriver that is currently installed on the MacBook is 5.18.12. MacBook is running on Catalina.

      Thanks,

      Chris

    • #17893
      henriksenhenriksen
      Participant

      Hi,

      It sounds like it doesn’t get used the way it should because of the “freezing” issues that the staff member claims. I will get the serial number today and fill out that form either today or tomorrow.

      Thanks,

      Chris

    • #17891
      henriksenhenriksen
      Participant

      Hi,

      All I can provide at this time is the the staff member stopped using Active Inspire all together and the touch feature works here and there. I updated both the Active Inspire and ActivDriver on this staff member’s laptop and told her to try it again. I don’t believe this Activpanel has ever gotten a firmware update since it was installed like 3 years ago. She also claims its the Activpanel and not her laptop, but I can’t confirm or deny that is the case. I’m just looking for a solution because it sounds like the Activpanel hasn’t worked for some time.

      Thanks,

      Chris

    • #17778
      henriksenhenriksen
      Participant

      Are others still experiencing issues with the Blue Screens after the initial fix? I’m just curious. We are currently running out of ideas until the firmware is out. Any chance that the firmware update on these boards will be out sooner than later in October? Thanks.

    • #17513
      henriksenhenriksen
      Participant

      Same here on the reboots. We have a number of work orders in regards to staff computers restarting while teaching a lesson when Active Inspire is up on the board. Just a random reboots out of the blue.

    • #17817
      henriksenhenriksen
      Participant

      “Users of AB100, 300/ AB500 will be getting access to a firmware update which will resolve the problem.” Any update when this will be released? Hopefully sooner than the end of October?

    • #17754
      henriksenhenriksen
      Participant

      “Are we seriously expected to wait until the end of October for a fix to this issue? Given the scale of impact this is having on Schools across the globe??” This is the same thought I had too.

      On a side note – Also, are there any testing going on with MacBooks before staff start upgrading their Macs to the newest operating system – Catalina? From what I’ve read or heard so far that the probability of Catalina working on these boards are as slim to none based on compatibility purposes. Please let me know that is not the case.

    • #17683
      henriksenhenriksen
      Participant

      I really wished there was a like button because we are in a similar situation where we are now going to have to transition faster to another display (most likely TV) where you use the iPad as the interactive board rather than going up to the board to write on it.

    • #17674
      henriksenhenriksen
      Participant

      Quick question for you… when you exported the certificate that Promethean provided did you update anything else such as the unsupported ActivDriver that they provided? As a test sample, we followed the directions that you provided and updated the ActivDriver to 5.18.16 but found from the staff member that driver still did not detect the board or sync up with the laptop. Long story short, I removed that driver and installed the 5.18.12 driver and it seemed to sync back up to the board. I’m just curious of what you did or your thought or anybody else that might still be struggling with this. I did not disable Secure Boot or any of the other changes they were recommending us to do. Also, speaking with another person it really seems if Promethean would simply just renew that certificate on their end that this problem most likely would not occur and nobody would be running into these issues. It really seems like Promethean dropped the ball on this or trying to lose customers. This has been very frustrating to explain to our staff especially starting up a new school year.

    • #17588
      henriksenhenriksen
      Participant

      Hi,

      Like most people replying to this thread, this updated release is somewhat confusing. So this unsupported ActivDriver that you released, do you need to uninstall the current ActivDriver before installing this or no? When you guys tested this unsupported driver, did you on your end have to do options 1 and 2 because your setting up potentially more and more security and driver issues down the road with the computers we use on a daily basis with equipment we use from your company. This has been a nightmare especially now that school just started a month ago.

Viewing 9 reply threads