Forum Replies Created

Viewing 3 reply threads
  • Author
    Posts
    • #34931
      Martino VillaMartino Villa
      Participant

      Hello Paul,
      Google Play Store is installed on the ActivPanel (and enabled by Panel Management).
      Other Google apps have also been downloaded from the Google Play Store, including Drive, Documents, Sheets and with these we have not encountered any problems.
      Google Calendar has also been installed (and updated) from the Google Play Store. The first time you start Google Calendar, you are asked for permission to access the calendar, but not permissions to access your contacts, after selecting allow (for calendar access), the app restarts. No permissions are requested during subsequent launches, after selecting “ok” from the app welcome screen, the app closes.
      ActivePanels have just been adopted by the school. The default language of the whiteboards is Italian, I tried to select English to see if this could be the problem, but the situation has not changed.

      Thanks.
      Yours sincerely.

       

    • #34853
      Martino VillaMartino Villa
      Participant

      Hello Jordan,

      Yes, I’m logged into the Owner account (all attempts have been made with the Owner profile).

      Thanks.

      Martino

       

    • #34776
      Martino VillaMartino Villa
      Participant

      Hi Giordan,
      thanks for the answer, but I could not solve the problem: after installing Google Calendar, the app asks for permissions to access Calendar, but immediately after selecting allow the app crashes. I looked in settings and there is no option to change app permissions.
      I tried to carry out the operations even with the new firmware just released, but the problem was not solved.
      Model: ActivPanel Cobalt AP7_A75 – Firmware: 5.1.200.16 – Frame version: 7.29.0
      Thanks.
      Yours sincerely.
      Martino

    • #34667
      Martino VillaMartino Villa
      Participant

      Problem solved. After selecting “Export… to PDF”, you need to choose “Save to device”, then select the Google Drive folder in which to save the document.

      Thanks

      Martino

Viewing 3 reply threads