Software-Lösungen
Ansicht von 1 Antwort-Thema
  • Autor
    Beiträge
    • #30357
      Matt60Matt60
      Teilnehmer

      Hallo liebe Community,
      seit dem Update unserer Rechner auf WIN 10 2004 funktioniert die Stifteingabe auf den ActivBoards 500 nicht mehr. Wird der Stift genutzt, so zieht er etwa kurz regulär und wie gewünscht die Linien, dann jedoch bricht für 1 Sekunde die Verbindung ab, der Bildschirm wird kurz schwarz und erscheint dann wieder. Setzt man den Stift erneut an, so beginnt es von vorne. Der ActivDriver ist mit 5.18.19 mutmaßlich der aktuellste, die Firmware des Boards ist xxx.65er Version. Interessant ist: Auch wenn die Stiftfunktion (z.B. in ActivInspire oder auch MS OneNote) mit der Maus auf dem Computer ausgeführt wird, so taucht der Fehler auf.

      Hat jemand bereits ähnliche Fehler erfahren oder gar eine Lösung parat?

      Beste Grüße

      Matt60

    • #30371
      Wendy PrometheanWendy
      Moderator

      Hallo,

      Vielen Dank für Ihren Beitrag.

      Haben Sie sich schon mal diesen Artikel angeschaut?  :

      https://www1.support.prometheanworld.com/de/article/?kb=1779

      Dort sollten Sie zu diesem Thema einige Informationen finden.

      Zögern Sie nicht uns zu kontaktieren bei weitere Fragen,

       

      Vielen Dank,

       

      Mit Freundlichen Grüßen,

       

      Wendy van Diesen

      Promethean Technischer Kundendienst

Ansicht von 1 Antwort-Thema
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.