Zubehör
Ansicht von 3 Antwort-Themen
  • Autor
    Beiträge
    • #3040
      Anonym
      Inaktiv

      Hallo zusammen,

      wir haben ein ActivPanel 4 (84 Zoll) und eine Dokumentenkamera ActiView 324. Die Treiber sind auf dem aktuellsten Stand. 
      Beim Umschalten zwischen der ActivView und dem ActivPanel wird der Bildschirm manchmal schwarz und reagiert nicht mehr. Erst wenn man das ActivPanel neustartet kann man wieder arbeiten. Leider tritt der Fehler nicht immer auf und ist auch nicht reproduzierbar?! 
      Die beiden Komponenten sind an ein Fujitsu Lifebook 557 angeschlossen.

      Hat jemand eine Idee an was es liegen könnte.

    • #12454
      Anonym
      Inaktiv

      Hallo Andrea,

      vielen Dank für deine Anfrage.

      Starten Sie die ActiView über der ActiView software oder über ActivInspire?

      Für weitere Fragen stehen wir Ihnen jederzeit gerne zur Verfügung. 

      Mit Freundlichen Grüßen,
      Abdullah Masud
      Promethean Technischer Kundendienst 
    • #12455
      Anonym
      Inaktiv

      Hallo Abdullah,

      wir nutzen die Kamera direkt und schalten zwischen den Quellen um. Sobald die Kamera eingeschalten wird, überlagert sie das Bild des Laptops, um wieder zum PC Bild zurückzukehren, reicht es in der Regel aus “Bildschirm duplizieren” am Laptop auszuwählen.

      Wir haben uns dafür entschieden zwischen Kamera und PC ohne Software zu wechseln, da erstens die Bildqualität über ActiView schlechter ist und zweitens das ständige ein- und ausschalten der Kamera in der Praxis zuviel Zeit kostet. Besonders wegen der Bildqualität der Kamera wollen wir nicht über die ActiView Software die Dokumentenkamera einschalten. 

      Zum Vergleich der Bildqualität hier 2 Bilder:

      Meist funktioniert es mit dem Umschalten auch, aber manchmal hängt sich das ActivPanel auf und man muss das Panel aus- und wieder einschalten.

      Freundliche Grüße

      Andrea

    • #12456
      Anonym
      Inaktiv
      Hallo Andrea,

      vielen Dank für die Information.

      Dies ist höchstwahrscheinlich ein Problem mit dem Grafiktreiber. Das ActiView zeigt ein gutes Bild, wenn es direkt verbunden ist und ein wenig verschwommen wenn es durch den Videotreiber geht.

      Wir glauben nicht, dass dies ein Panel- oder ActiView-Problem ist. Diese Ursachen sind am meisten an der Software (Videotreiber) oder Kabel bezogen.

      Um es auszuschließen können Sie ein anderen Notebook und Kabel testen.

      Für weitere Fragen stehen wir Ihnen jederzeit gerne zur Verfügung. 

      Mit Freundlichen Grüßen,
      Abdullah Masud
      Promethean Technischer Kundendienst 
Ansicht von 3 Antwort-Themen
  • Das Forum „Zubehör“ ist für neue Themen und Antworten geschlossen.