|

Dual Mode Activeboard settings resetting to default

Pete WestPete West Posts: 3
edited March 2016 in Interactive Flat Panels
We are using APT65 touch screens and have changed the Dual Mode Activboard settings to match our use (Touch/Stylus, OS Comp, Select, Touch). Our problem is that some staff are finding these settings can sometimes randomly reset themselves to the default. This can be really annoying to staff when they attempt to use the pen tool and it won't write. We write on the screens with finger or stylus, rather than an Activpen. It doesn't happen to everyone, but some people find it happens a lot. If I reset their roaming profile on our server it seems to clear the issue, however I have had a couple of staff report that it does reoccur in a day or so. Any ideas?

Along similar lines, a couple of staff have found that when they use the 'previous/next page' buttons it moves on two pages instead of one. We use the Primary look for ActivInspire.

Thanks, Pete

Comments

  • Miguel PrometheanMiguel Promethean Posts: 397 mod
    edited November 2015
    Hi Pete,

    Thank you for your post.

    Regarding the settings issue not being saved, please ask each user to create their own profile and save. To do this, click on File>Settings>Save Profile As
    Each time they launch ActivInspire it will launch with the profile they set up which will keep the settings all the time.

    Regarding the second issue about ActivInspire skipping pages, please go to www.prometheankb.com and search for 11194.

    Please let us know if you need more information.

    Thank you

    Miguel
    Promethean Technical Support
  • Pete WestPete West Posts: 3
    edited November 2015
    Hi MiguelThank you for the swift response. I have tried the 'save profile as' solution and reply back on its success. It probably won't be until next week now as the person who has the main issue with this will not be back in until Tuesday. I looked at article 11194 regarding the page skipping, but when I checked the settings with a member of staff who is affected by this her settings were OK. The article says to "Select Dual Mode ActivBoards and untick Enable touch pan and zoom." but this was already unchecked.Regards, Pete
  • Craig PrometheanCraig Promethean Posts: 484 mod
    edited November 2015
    Hi Pete,

    Thank you for your post.

    We will await the feedback for the main user.

    We look forward to hearing from you,

    Craig
  • Pete WestPete West Posts: 3
    edited November 2015
    Hi CraigThe 'Save as' solution worked for the resetting to default issue.Do you have any other ideas about the page skipping issue? Article 11194 says to uncheck the 'Enable touch pan and zoom' but this is already unchecked on the affected users.Thanks for your help.Regards, Pete
  • Jarrad PrometheanJarrad Promethean Posts: 507 mod
    edited November 2015
    We would also recommend ensuring that the Dual Mode ActivBoard settings in Inspire are also set like the picture in that Knowledgebase article with Touch Input Handling at “Touch or Stylus”, Touch Interoperability at “Default”, and so on.

    After putting those settings in place, close and re-open the inspire software to have those changes take effect.

    (Support Case 00601356)
  • JKproJKpro Posts: 2
    Hi Pete,

    Thank you for your post.

    Regarding the settings issue not being saved, please ask each user to create their own profile and save. To do this, click on File>Settings>Save Profile As

    Each time they launch ActivInspire it will launch with the profile they set up which will keep the settings all the time.

    Please let us know if you need more information.

    Thank you

    Miguel
    Promethean Technical Support
    Hi.
    I tried doing this on my computer and it worked. It re-opened using my profile, and the settings were saved.

    Then I tried to help my colleague with it, and it didn't work. I made a new profile and saved settings--specifically I wanted it to open with the pen as the default--but it didn't work. It opened with the new profile I had saved, but the default was always the arrow ("select" I think it's called). 

    We tried restarting her computer. After that, the new profile had disappeared completely.

    I would really appreciate any help you could offer.

    Thank you.
    JK
  • JKpro said:
    Hi Pete,

    Thank you for your post.

    Regarding the settings issue not being saved, please ask each user to create their own profile and save. To do this, click on File>Settings>Save Profile As

    Each time they launch ActivInspire it will launch with the profile they set up which will keep the settings all the time.

    Please let us know if you need more information.

    Thank you

    Miguel
    Promethean Technical Support
    Hi.
    I tried doing this on my computer and it worked. It re-opened using my profile, and the settings were saved.

    Then I tried to help my colleague with it, and it didn't work. I made a new profile and saved settings--specifically I wanted it to open with the pen as the default--but it didn't work. It opened with the new profile I had saved, but the default was always the arrow ("select" I think it's called). 

    We tried restarting her computer. After that, the new profile had disappeared completely.

    I would really appreciate any help you could offer.

    Thank you.
    JK
    Hi JK,

    I will check with our 2nd level support team and will get back to you as soon as possible.

    Thank you

    Miguel
    Promethean Technical Support

  • Hello,

    We have spoken to our second level support team in regards to the issue, It seems that the issue with the profiles being deleted after are boot is an issue so we have raised an Escalation (INS-2623).


    The issue of not being able to have the pen as the default tool can be overcome by changing some of the pen and touch settings under 'Dual Mode ActivBoards'.

     

    In there you can select the Pen as the default tool but only if the touch setting is set to 'Touch or stylus'. Depending on what board you have this may or may not be OK with the board.


    If this is not OK with the board then you can set it to one of the other settings but you will then have to change the default pen tool for the profile under 'tools' and save the profile (not save as because anything other than default names seems to get deleted as per the escalation above).


    I hope that this helps but if you are unclear feel free to let us know. 

    Thank you,

    Craig 
  • JKproJKpro Posts: 2
    Hi.
    I think it's working, at least for now. I did have "touch/stylus" selected. But what I
    also needed to do was make the touch default "pen". It had been set to
    "select".
    Thanks so much for the help. I appreciate it, and the quick response.
    JK
  • Craig PrometheanCraig Promethean Posts: 484 mod
    edited on August 2 2017

    Hello All, 

     

    Thank you for your patience.

     

    The issue with profiles being deleted after a reboot has now been resolved in the latest release of ActivInspire 2.10.  


    To download the latest version of ActivInspire please click on the below link: 


    https://support.prometheanworld.com/product/activinspire


    Kind regards,


    Craig 

Sign In or Register to comment.