|

ActivInspire crashes frequently

I have used a Promethean Interactive Whiteboard for around 8 years now.  I did my Thesis on the original 72 inch promethean and absolutely loved it.  I moved to a new classroom and now have a slightly larger (new this fall) ActivBoard, dual pen, touch.  I'm not sure of the exact model.

The original 72 inch board never had any issues.  This new board crashes with the error, "Inspire has stopped working." nearly every time a student is at the board.  The crash can be random but very commonly occurs when transitioning between pages.  I have disabled all transitions, made numerous changes to the flipcharts, made basic vanilla flipcharts and nothing produces results.  ActivInspire runs as an Administrator.  I have tried running it in compatability mode.  It doesn't matter if students are using a pen or touch.

It never crashes while creating or testing at the computer, only when using the board itself.  It never crashes when I'm using it, for demonstration/instructional purposes, as a whiteboard.

ActivInspire version is current @ V2.8.66693 Professional.  ActivDriver version is current @ filename 5.14.21 x64.  I am using the original activation number with the old board software because, for whatever reason, the new board SN won't generate an activation number.

I am running Windows 7 on an Intel Core i7 laptop with 16GB ram.  I also use this same laptop for fairly strenous software development with Python, HTML, and mobile app development for my Computer Science class and never have any issues with the laptop.

I have always been a very strong advocate of using a Promethean in an interactive manner, as that is what they are designed for.  To my dismay, mine is really only effective as a whiteboard.  To say my students and I are frustrated with it is an understatement.

Any help will be greatly appreciated,  Thanks.

Comments

  • Paul PrometheanPaul Promethean Posts: 201 mod
    edited February 2017
    Hi dahays76,

    I am sorry to hear that you are having such a hard time with your system.  I have a few suggestions and a few questions so if you could work your way through the questions and try what you can and we will then be able to advise you further.

    1) What version of ActivDriver is installed?
    2) What firmware version is showing on the hardware tab?
    3) Can you please confirm the model (not serial number) of the ActivBoard.
    4) Please check that you have the latest version of Flash installed.
    5) Please check that you have the latest Java installed.

    We look forward to hearing back from you.

    Kind Regards,
    Paul

    Promethean Technical Support
  • dahays76dahays76 Posts: 3
    Thanks for the speedy reply.

    I am currently running the latest build available of the ActivDriver, 5.14.21.
    The firmware of my board is: V5.34
    The model of the board, from the label on the back, is ActivBoard Touch 6.  In ActivManager it also says (BT V2.01).
    Java and Flash are both current.

    Thanks again.
  • Hello dahays76,

    Thank you for your reply. 

    I am going to pass the details onto our development team to investigate. There does seem to be an issue when you connect your computer the ActivBoard, this is pretty strange but we will certainly look into it for you. 

    We will be in touch soon.

    Craig 
  • Hi,

    We will send you an email with further details.

    Kind regards,

    Miguel
    Promethean Technical Support
  • Miguel, Since this is a forum, can you please share the fix for all of us?
  • Craig PrometheanCraig Promethean Posts: 533 mod
    Hello stephenanderson,

    The issue had to investigated by our second level support team. The issue may have been PC personal settings related so not a general issue with ActivInspire.

    Please let us know if you need any assistance.

    Craig 
  • LaustinLaustin Posts: 1
    I am having the same problem.  Any suggestions to fix.  It seems to happen when I am switching between pages off the main page for my students to use.
  • In which version of ActivInspire is this issue occurring?  If needed, the updated 2.11 software can be downloaded from its Download Page on Promethean Support.

    Does the same behavior occur when other user or Admin accounts log into the computer and use the software?
  • My PC (laptop) was remoted into and we talked on the phone about some solutions.  The board/software is working...better...but still crashes more often than I would like.  My PC exceeds the minimum and recommended hardware settings.  I am an admin of the laptop,  I have (the remote support tech and I) tried multiple compatibility settings.  I recently upgraded to Windows 10 and hoped it would fix it, it didn't.  The best thing I have found is to write a batch file that will automatically delete all contents of the temp folder that the software keeps and runs the flipcharts from.  It isn't failsafe, but seems to reduce the crashes some...although not nearly enough. 

    Here is the batch file I wrote, keep in mind your PC could likely have different paths, drives, etc.. so this exact batch file might not work.

    REM batch file to clear temp files and directories for ActivInspire crashes

    del %temp%\*.* /s /f /q
    rd /s /q %temp%\
    cd\program files (x86)\activ software\inspire\
    inspire.exe
    exit
Sign In or Register to comment.