|

V5 75" 4K panel will not clone

Hi,

We have recently had installed a number of V5 panels, however when the panel is connected to the PC, the PC is unable to clone the output to the PC monitor and the panel and goes to extended desktop with the panel being the primary display.

Sometimes this can be changed to duplicate with the windows key and 'P' however this is not always the case and sometimes we have to restart the PC with the hdmi cable out so that the PC will boot normally and then plug in the panel to get the duplication.(though again when the panel is plugged in the PC sometimes jumps to extended desktop)

If I try a projector instead of the ActivPanel the systems works exactly as I would expect, however it is only when the V5 panel is connected that problems occur, which implies the problem is with the panel and not the PC.

Also when the ActivPanel is connected and in extended desktop mode the PC displays a message saying that the optimal resolution for the panel should be 2880 x280 which is a very unusual ratio.

The bios and graphics drivers are all updated and as I say it works perfectly with another output device, it is only when the panel is connected that we get these issues.

Any help would be much appreciated.

Thanks.

Answers

  • Hi Jonathan Naismith and thanks for posting.

    Are your ActivPanels connected directly or are they going through a wallbox or connectivity panel?  The reason I ask that is that sometimes if they are not corrected directly then the PC can struggle to recognise the device that it is connected to correctly and give the strange recommended resolutions etc.

    If it is please try connecting directly and see if the issue persists.

    We look forward to hearing back from you.

    Kind Regards,
    Paul

    Promethean Technical Support  
Sign In or Register to comment.