|

Why is my camera tool not working?

When I click on the camera tool to take a picture the screen turns black and the picture if black.

Best Answer

Answers

  • Hi tkile,

    Thanks for posting on the Support Community.

    Please can you let us know your version of ActivInspire? This can be found under Help>About or ActivInspire>About ActivInspire.

    Has this been an issue for a while or since you have installed ActivInspire? If this has only just been an issue, have you upgraded computers? 
    Does this make a difference if you choose either of the options for the Camera tool such as Area/Window?

    Thanks,
    Adam
    Promethean Technical Support
  • tkiletkile Posts: 4
    I have version  2.10.66827 Promethean Ltd.
    This has just started occurring.  IT occurs when I select all options when using the camera tool.

  • tkiletkile Posts: 4
    It started doing this after I downloaded ClassFlow. 
  • I am having the same issue with the camera.  I just downloaded this to my new computer.
  • Hi tkileDebStewart,

    Please could you let us know what operating system and screen resolution you are using?
    If you lower the screen resolution, does this work with the camera tool?

    Kind regards,
    Adam
    Promethean Technical Support
  • I am having the same issue with the camera.  I just downloaded this to my new computer.
  • My resolution is 1920 x 1088. I am using windows 2016
  • tkiletkile Posts: 4
    I had my resolution at 1920 x 1080.  I changed it to 1680 x 1050. The camera started working.  I then changed it back to 1920 x 1080 and camera is still working.  Whatever the problem was that fixed it.  
    So happy! Thank you 
  • Hi DebStewart,

    tkile, had luck with changing his screen resolution, can you try this to see if this helps your issue too?

    Thanks,
    Adam
    Promethean Technical Support

  • DeborhaDeborha Posts: 1
    I can't get the camera tool to work at all.
  • Hi Deborha

    Thank you for your post. 

    What happens when you try to use the camera tool? Do you get an error, does the screen go blank or is the option not available? 

    We look forward to hearing from you. 

    Kind regards, 

    Craig 
  • Hello,

    I just started having a similar issue with the camera tool.  When I try to use the camera tool, the screen goes black. The only items I see are the rectangular capture window and the option box. See attached for "Black Screen."

    I am working on wondows 10 Home
    I am using PROMETHEAN ACTIVINSPIRE PROFESSIONAL END USER LICENSE AGREEMENT ("EULA") V-2.11
    I have tried adjusting the screen resolution
    I am not sure what version I was previously using, but the screen capture tool was working.

    Thank you in advance for your help.

    Ken


  • Hi kschoeller,

    Many thanks for posting.

    With regard to the issue please could you run DXDIAG on your Windows 10 computer and see if this helps with the issue as this will help to verify and check all of the graphics options.

    I hope this helps.

    Kind regards,
    Adam
    Promethean Technical Support
  • Hi Adam,

    Just tried the DXDIAG andi didn't help the issue. Any other suggestions?

    Thank you,

    Ken
  • Hi kschoeller,

    Thanks for your reply.

    For this issue, what you take a screenshot, does this allow you to move the marquee handles and take a screenshot correctly?

    Could you confirm the current screen resolution that is being used? 

    If you uninstall ActivInspire and re-install ActivInspire do you get the same issue?

    Thanks,
    Adam
    Promethean Technical Support

  • Hi Adam,

    When I take a screenshot, I am able to move the marquee handles and take the screenshot correctly.  The screenshot shows up as a black rectangle.

    The current resolution is 1920 x 1080.  The problem still persists when I go through all o the resolution options.

    I will try to uninstall and reinstall today and let you know.

    Thanks,

    Ken
Sign In or Register to comment.