|

Wireless Not Connecting

I set up and configured a 75" panel with Activeconnect and had no connectivity problems with the system.  The next day, we powered on the unit and it cannot connect to the wireless network.  There is an access point within 20' of the unit and many other devices are on wireless.  When I go to the setting screen, the upper bar says the wifi is on (and the slider button is positioned to the right and left) but the message below says "To see available networks, turn Wi-Fi on."  I have tried power cycling the unit and moving the slider button on and off but it doesn't seem to turn the wireless on, I keep receiving the same message.  How do I connect the board to wireless service?

Answers

  • Hi COvrebo,

    Thank you for posting on the Support Community.

    With regard to the issue raised, I would recommend resetting the ActivConnect G-series to its default settings.
    Please follow the instructions on the below link and let us know if this helps:
    https://support.prometheanworld.com/article/?kb=1546

    Kind regards,
    Adam
    Promethean Technical Support
  • I tried a factory reset and no luck.  The wifi was still off.  I went to the settings for wifi and tried to turn it on and got the same issue.  I touch the slider button to move it to the right to turn on wifi, it displays the message "turning on wifi" and then after about a minute, the slider moves back to the left and the message persists on the display.
  • Hi COvrebo,

    Thanks for your reply.

    I will contact you directly for further assistance on this issue.

    Kind regards,
    Adam
    Promethean Technical Support
Sign In or Register to comment.