|

Turn off pop-up in ActivInspire

How do I prevent the Window from popping up which says you need Adobe Flash Player 11 if I don't want to have Flash installed on our fleet of computers?  I couldn't find a registry setting or a settings file to change this.

Answers

  • Adam K PrometheanAdam K Promethean Posts: 2,146 admin
    Hi somedude,

    Thanks for posting on the Support Community.

    This would need to be disabled by clicking on the check box that appears on the pop up box and can't be performed by a registry change or file setting.

    Thanks
    Adam
    Promethean Technical Support




  • somedudesomedude Posts: 3
    Hi somedude,

    Thanks for posting on the Support Community.

    This would need to be disabled by clicking on the check box that appears on the pop up box and can't be performed by a registry change or file setting.

    Thanks
    Adam
    Promethean Technical Support




    Okay, but then how does the program remember that setting?
  • Adam K PrometheanAdam K Promethean Posts: 2,146 admin
    Hi somedude,

    Thanks for posting.

    To ensure that no user permissions are affecting this setting, please could you try to log in with a local admin account onto the computer and see if the same pop up appears after you have selected the check box.

    If you still have the same issue, please let us know.
    If the issue stops, this could indicate an issue with the users permissions on the computer and network.

    Kind regards,
    Adam
    Promethean Technical Support



  • somedudesomedude Posts: 3
    Hi somedude,

    Thanks for posting.

    To ensure that no user permissions are affecting this setting, please could you try to log in with a local admin account onto the computer and see if the same pop up appears after you have selected the check box.

    If you still have the same issue, please let us know.
    If the issue stops, this could indicate an issue with the users permissions on the computer and network.

    Kind regards,
    Adam
    Promethean Technical Support



    I'm not worried about that.  I was wanting to know how to turn off that message for the large fleet of computers we have.
Sign In or Register to comment.