|

Activboard has sound but flame is red

Hi, I’m using an Activboard, product code ABV387PRO. It has sound but the flame is red and I am unable to connect to the computer. When I touch the board with the pen, the flame turns blue, but when I lift the pen, it goes back to red. I’ve uninstalled the activdriver, restarted, downloaded the latest activdriver version from the website, unplugged the USB cable, reinstalled activdriver, restarted, and plugged the USB cable back in. Still not connecting. My computer is a Dell Optiplex 7010 with Win 10. Any other ideas I could try?

Comments

  • Hi Brockman808,

    Thank you for posting on the Support Community.

    Have you tried a known working computer which works on other ActivBoards of the same model on this particular ActivBoard that you are experiencing issues with?

    Are you connecting to the ActivBoard with the USB cable for sound, or do you have any audio cables plugged in to the amplifier?

    If you have tried another known working computer, I'd recommend providing your serial number and contacting Promethean Technical Support directly for further assistance.

    Kind regards,
    Adam
    Promethean Technical Support
Sign In or Register to comment.