|

Losing touch after two minutes

Hi there

We have just installed a whole load on new ActivPanels. A couple of teachers are complaining that the touch facility drops after the computer has been left idle for a couple of minutes. Any idea as to how I can fix this, please? We use MacBooks running High Sierra. 

Many thanks

Best Answer

Answers

  • Hi Dagda,

    Would you know if it is left idle long enough for the screen to go to sleep? If so, do they have touch after waking the computer? If so, the computer's sleep settings may need to be adjusted. 

    Please let us know if we can be of further assistance. 

    Regards,
    Martha
    Promethean Technical Support.
  • Hi Martha

    Many thanks for your reply.

    The computer screens are not going into sleep mode when this happens.

    I've made a point of observing it myself before reporting the issue; I know how easily the end user can miss these obvious cues!
  • Hi Adam

    Changing the power settings seems to have resolved it, thank you. The default on MBs seems to be to have "Put hard disks to sleep when possible" and "Power nap when plugged into adapter" set to "on". I have disabled these and so far it seems to be ok!
  • Hi Dagda,

    Thanks for your reply.
    Glad to hear that this is all now working!

    Let us know if you need any further help.

    Kind regards,
    Adam
    Promethean Technical Support
  • Sorry, but this problem has cropped up again.

    We are using MacBooks running macOS High Sierra and the latest Promethean drivers. Power saver options have been set in such a way as to not potentially trigger any issues

    They are connected to USB port 2 and HDMI port 2 (via HDMI - Thunderbolt adapter). I have tried ports 1 & 3 too, obviously.

    The fault is intermittent and is affecting several users. I have no doubt at all that the issue is with Mac compatibility rather than with the boards per se, but nonetheless I'm having my ear bent by the teaching staff!
  • Hi Dagda,

    Thanks for your reply.

    Is this on all ActivPanels of the same models, or a handful of ActivPanels?
    Do you know the model number of the ActivPanel?

    Are the USB cables going direct to the ActivPanel?
    When touch stops working, does the ActivManager Control Panel pick up the ActivPanel as a device?

    Kind regards,
    Adam
    Promethean Technical Support
  • Hi Adam

    In answer to your questions;

    Some but not all and it's intermittent
    Not off the top of my head. They are the newest 77" ones.
    Yes
    The Control Panel still recognises that it is there; the icon doesn't have the strikethrough and the panel is still listed.

    Many thanks
  • Hi Dagda,

    Thank you for letting us know. Since you are not losing connection to the panel, we would actually suggest trying to re-flash the firmware of the panels. The following article will walk you through how to perform that update: https://support.prometheanworld.com/article/?kb=1160

    Please let us know if the issue returns after that update. 

    Kind Regards,
    Martha
    Promethean Technical Support.

  • Hi Martha

    The board I tried already had the most recent firmware. I reinstalled it anyway. No joy :(
  • Hi Dagda,

    Thank you for your reply.

    I would recommend contacting Promethean Technical Support directly and providing your ActivPanel serial number so they can provide further assistance for this issue.

    Kind regards,
    Adam
    Promethean Support
Sign In or Register to comment.