Error con lápiz activpen

Hola, 

El problema que tengo es el siguiente, a veces la pizarra no detecta el lápiz al acercarlo a la pizarra, no enciende la luz de la parte superior izquierda. He comprado otros dos lápices nuevos y sigue haciendo lo mismo. También he probado a cambiar los activdrivers por los últimos disponibles, pero no se ha solucionado.

¿Cuál puede ser el problema?

Muchas gracias.

Un saludo.

Mejores respuestas

Respuestas

  • Adam H PrometheanAdam H Promethean Publicaciones: 385 admin
    Buenos días Santiago,

    Gracias por su publicación. Con el fin de ayudarle mejor, por favor responde a las preguntas siguientes:

    - ¿Cuál es el modelo de su pizarra? Por favor no publique su número de serie en el foro. (https://support.prometheanworld.com/es/article/?kb=1088)
    - ¿Cuál es la versión de ActivDriver instalada? (https://support.prometheanworld.com/es/article/?kb=1012)
    - ¿La pizarra está reconocida en el panel de control de ActivManager?
    - ¿Si está reconocida, cuál es la versión del firmware de la pizarra? https://support.prometheanworld.com/es/article/?kb=1584)
    - ¿Cuál es el color de la llama por arriba cuando el lápiz no se toca la pizarra?
    - ¿Cuál es el color del botón en el lateral izquierda donde hay lo botones de sonido?
    - ¿Los lápices que tienen funcionan en otra pizarra del mismo modelo?

    En espera de su respuesta, por favor acepte nuestros sinceros saludos.

    Cordialmente,
    Adam

    El Soporte Técnico de Promethean
  • SantiagoSantiago Publicaciones: 20
    Buenos días,

    El Product code de la pizarra es: ABV378E100

    La versión de Activdriver es 5.8.46.3

    El  panel de control reconoce la pizarra perfectamente.

    El firmware de la pizarra es: V8.04 Compilación 4

    El color de la llama es blanco, el mismo que cuando está normal como si no se acercase el lápiz.

    Este modelo de pizarra no tiene botón lateral ni altavoces.

    Los lápices funcionan correctamente con otras pizarras.

    Espero que mis respuestas sirvan para ayudarte.

    Muchas gracias.

    Un saludo.
  • Riccardo PrometheanRiccardo Promethean Publicaciones: 199 mod
    editado 25 de abril
    Buenos días Santiago,

    Gracias por su respuesta.

    La versión de ActivDriver se encuentra desde el panel de control de ActivManager, en la esquina izquierda, abajo, donde también está el copyright de Promethean. El código que nos ha dado es algo diferente, lo siento.

    Tenemos una versión más reciente del firmware, que se descarga aquí: https://promethean.app.box.com/s/g268kntfbqburrrjg82gxk8qdyhdsh18
    Una vez que el archivo se ha guardado localmente, debe actualizar el firmware siguiendo los pasos de este artículo: https://support.prometheanworld.com/en/article/?kb=1038

    Si el cable USB no llega directamente desde el ordenador al PDI, intente excluir todos los controladores, cajas de conexión, extensiones de cableado y concentrador USB.
    Si es posible, pruebe con otro cable USB, mejor si uno que termina con otras pizarras.

    Para excluir un problema de ordenador, sugiero probar con otra PC también.

    Gracias de antemano por su cooperación.

    Saludos,
    Riccardo

    El Soporte Técnico de Promethean


  • SantiagoSantiago Publicaciones: 20
    Hola Riccardo, 

    Disculpa, la versión de Activdriver es la 5.15.10

    Voy a probar con la actualización del firmware.

    Muchas gracias.

    Un saludo.
  • SantiagoSantiago Publicaciones: 20
    Hola de nuevo,

    He intentado realizar la actualización de firmware pero la opción de "actualizar" en Activmanager está bloqueada y no me permite pulsarla. 

    Estoy utilizando una cuenta de administrador. ¿Por qué puede ser?

    Muchas gracias de nuevo.

  • Riccardo PrometheanRiccardo Promethean Publicaciones: 199 mod
    editado 25 de abril
    Hola Santiago,

    El botón "actualizar" normalmente está en gris, para seleccionarlo debe hacer clic en el nombre del PDI en la pestaña de hardware.
    Después de esto, el botón "actualizar" debe ser seleccionable.

    Asi funciona?

    Saludos,
    Riccardo

    El Soporte Técnico de Promethean

  • SantiagoSantiago Publicaciones: 20
    Hola,

    Disculpa la tardanza en contestar.

    Ha sido un fallo un poco tonto por mi parte, no he podido probar porque es una pizarra de un colegio y ya no estaba allí. Hasta dentro de 2 semanas no podré ir a probar, en cuanto lo haga contestaré.

    Muchas gracias y disculpa las molestias.
  • Riccardo PrometheanRiccardo Promethean Publicaciones: 199 mod
    editado 25 de abril
    Hola Santiago,

    No hay problema.
    Cuando tenga la posibilidad, intente de nuevo y contáctenos para informarnos si la incidencia está resuelta.

    Gracias por su cooperación.

    Saludos,
    Riccardo

    El Soporte Técnico de Promethean
  • SantiagoSantiago Publicaciones: 20
    Hola de nuevo Riccardo,

     Acabo de actualizar el firmware tal y como hablamos. Como el error es aleatorio, no sucede siempre, ahora mismo no te puedo decir si ha quedado solucionado. 

    En cuanto tenga la información sobre si ha vuelto a fallar o no, volveré a escribir.

    Muchas gracias por tu atención.

    Un saludo.
  • SantiagoSantiago Publicaciones: 20
    Buenos días,

    Tras actualizar el firmware los problemas se han resuelto. 

    Muchas gracias por el tiempo y por la buena atención prestada.

    Un saludo.
  • renatorenato Publicaciones: 1
    Bns dias, dando lectura a este reporte y considerando que tanto las versiones que actualmente tenemos, coinciden con las descritas por el colega Santiago, así como tambien siguiendo las indicaciones de descarga y actualización no podemos activar la funcionalidad del Pen. Active manager no reconoce la pizarra, tampoco permite en la pestaña de lapicera activar el modo que deseamos utilizar.
    El dato importante es que este problema nos sucede con windows version 8.1 pro y que evidentemente como sistema operativo cuenta con todas sus actualizaciones al día. Ya hemos realizado las pruebas básicas de cambio de ordenador, pizarra, cable etc., para su consideración. 


    gracias por su atención

    atte

    Renato
  • Riccardo PrometheanRiccardo Promethean Publicaciones: 199 mod

    Buenos días Renato,

    Bienvenido al foro de Promethean.

    En este caso, es mejor que se contacte directamente con nosotros.
    Puede llamarnos o enviarnos un correo electrónico: https://support.prometheanworld.com/contact/
    Nota: cuando se ponga en contacto con nosotros, proporcione el número de serie de ActivBoard que no aparece en ActivManager.

    Gracias de antemano por su cooperación.

    Saludos,
    Riccardo

    El Soporte Técnico de Promethean
  • laescuelitalaescuelita Publicaciones: 3
    Hola tengo una pantalla interactiva y no reconoce ninguno de mis lapices 
  • Riccardo PrometheanRiccardo Promethean Publicaciones: 199 mod
    Buenos días laescuelita,
    Bienvenido al forum de Proemthean.

    Cual es le modeló de este ActivBoard, y la versión de ActivDriver?
    La ultima versión se descarga de aqui:  https://support.prometheanworld.com/es/product/activdriver

    ¿La PDI sale en el panel de control de ActivManager?

    Gracias por su cooperación.

    Saludos,
    Riccardo

    El Soporte Técnico de Promethean
  • laescuelitalaescuelita Publicaciones: 3
    hola mi pizarra no reconoce ninguna de mis plumas
  • Riccardo PrometheanRiccardo Promethean Publicaciones: 199 mod
    Hola laescuelita,

    ¿Se trata de la misma ActivBoard en este otro thread? 


    ¿Ha intentado instalar ActivDriver como sugerido en el post anterior?

    ¿Cual es el modelo de la Activboard?

    ¿La conexión USB llega directo del ordenador a la ActivBoard? 

    Gracias de antemano por su cooperación.

    Saludos,
    Riccardo

    El Soporte Técnico de Promethean


Accede o Regístrate para comentar.