Soluciones de software

Este debate contiene 6 respuestas, tiene 3 mensajes y lo actualizó  Anónimo hace 1 año, 2 meses.

  • Autor
    Publicaciones
  • #3350

    Anónimo
    Saludo.
    Tras el mes de agosto, he actualizado el prototipo en Ubuntu 16.04 donde se hacen las pruebas, un prototipo donde la pizarra quedó funcionando en el mes de julio.
    La incidencia surgida con la última actualización es curioserrima. Cuando la máquina arranca carga de forma automática un usuario no-administrador para trabajar en el aula. Antes de la actualización reconocía el lanzador incorporado en el script de inicio (la llamada al activmgr.sh) y el arranque del control de pizarra (activinspire) sin problemas. Ahora detecta el USB pero se queda esperando y la única forma de acceder al panel de control es… desconectar el USB y volver a conectarlo. Entonces aparece el panel.
    Por otro lado, la instalación no añade, por defecto, al usuario en el grupo activflash con lo cual un problema de firmware puede llegar a ser muy complicado de resolver. Hay que hacer esa atribución manualmente.
    ¿Alguien más se ha encontrado con el mismo problema?
  • #13963

    Anónimo

    Buenas tardes CInfTerraRoja,

    Gracias por su aporte. ¿Nos puede confirmar el modelo de pizarra ActivBoard que están utilizando y también la versión de Ubuntu 16.04 que está instalada? ¿Ha sido una actualización del sistema entre Julio y Agosto?

    En espera de su respuesta, por favor acepte nuestros sinceros saludos.
    Cordialmente,
    Adam
    El Soporte Técnico de Promethean
  • #13964

    Anónimo
    Saludos.
    Es el modelo ActivBoard AVB378PRO; el prototipo del cual hablábamos en este otro hilo.
    No le puedo confirmar la versión de 16.04 ahora; es la última actualización, instalada ayer mismo, 3 de Septiembre de 2018, a primera hora de la mañana.
    Efectivamente. El cambio corresponde a alguna modificación en este periodo y coincide con que el módulo ActivInspire no se llega a activar si no aparece el indicador del activdrv, se queda bloqueado en la pantalla de arranque (justo antes de que suban las llamas, para ser más descriptivo.
    Por otro lado, he detectado que el usuario no se pone directamente en el grupo activflash, con lo cual no se puede actualizar el firmware a menos que seas administrador. En cualquier despliegue de este material en un centro de enseñanza sería suicida dejar al alcance del usuario medio capacidad de administración, pero tampoco se actualiza el firmware a menos que lo tengas como una tarea más de mantenimiento. No digo que esa modificación la haga el instalador, pero iría bien avisarlo a los mantenedores del sistema.
    A la espera de su respuesta. Gracias.

  • #13965

    Anónimo
    Buenas tardes CInfTerraRoja,
    Gracias por su respuesta.
    Si entiendo correctamente lo que dice, creo que la versión de Ubuntu 16.04 que usan es la 16.04.5, que se puede descargar hace 3 días. Si puede confirmar, vamos a pedir a nuestro equipo de desarrollo que averigüe si hay cambios en esta versión que puedan interferir con ActivDriver.
    Para el problema del firmware, no hay duda de que puede ser útil permitir a los usuarios actualizar el firmware.
    Gracias por su ayuda.

    Saludos cordiales,
    Riccardo

    El Soporte Técnico de Promethean

  • #13966

    Anónimo

    Efectivamente, es la 16.05.5.

  • #13967

    Anónimo
    Importante: Sin el Activerelay. En caso de instalarlo detecte el controlador pero no muestra el icono.
    Por si fuera importante: estamos usando el entorno gnome-flashback; quizá la solución pasara de forma sencilla por activar algún indicador.
    Gracias.
  • #13968

    Anónimo

    Hola CInfTerraRoja,

    Gracias por su respuesta. Acabamos de recibir alguna
    información de nuestro equipo y no sé si está vínculado con el problema que está experimentando:

    Ubuntu 16.04 está soportado por ActivDriver dado que el kernel está 4.13
    o bajo. Una actualización reciente de Ubuntu ha cambiado el kernel de 4.13 a
    4.15 (.4.15.0-33-generic) y hemos notado que esta versión del kernel ha
    provocado problemas con nuestras pizarras.


    Nuestro equipo de desarrollo está consciente de este problema y la única
    solución por el momento es usar Ubuntu 16.04 con kernel 4.13 o un ordenador de
    otro sistema operativo.


    En cuanto a su respuesta, ¿sin Activrelay, la pizarra funciona correctamente aunque no aparece el ícono de ActivManager?

    Quedamos a su disposición para cualquier pregunta.

    Cordialmente,

    Adam

    El Soporte Técnico de Promethean

    https://support.prometheanworld.com/es/

Debes estar registrado para responder a este debate.