Paneles interactivos
Mostrando 5 respuestas a los debates
  • Autor
    Entradas
    • #30870
      fredy fajula perellofredy fajula perello
      Participante

      Hola,

      He instalado el Meet en un panel Nickel, pero el audio no se escucha. Estan los altavoces activados y desde meet también. Cuando sales de la aplicación se escucha un segundo el audio antes de cerrarse.

      ¿Alguna idea de qué está pasando?

      El panel está actualizado. ¿Puede ser que la versión de meet no funcione correctamente en el panel android 8?

      Gracias

    • #30879
      Kate PrometheanKate Promethean
      Bloqueado

      Hola Fredy,

      Gracias por su mensaje.

      ¿Está utilizando un micrófono USB conectado al Panel cuando usa Meet?

      ¿Ocurre lo mismo con otras aplicaciones y funciona el sonido en el Panel el mismo?

      Por favor confirme la versión del firmware por si acaso (https://www1.support.prometheanworld.com/es/article/?kb=1627)

      Quedamos a la espera de su respuesta.

      Saludos cordiales,

      Kate

      El Soporte Técnico de Promethean

      https://support.prometheanworld.com/es/

    • #30880
      fredy fajula perellofredy fajula perello
      Participante

      Hola,

      No utilizo ningún micrófono usb.

      No funciona el sonido solo con el Meet, aunque cuando finalizas la llamada, se escucha durante un segundo antes de cerrarse la aplicación.

      Me ocurre en los 4 paneles que hemos instalado en el colegio hace menos de 1 mes.

      El panel está actualizado. La versión de firmware de la placa es 4.2.0.78 y del Bezel 7.29.0

      Gracias

       

       

    • #30892

      Hola Fredy,

      Gracias por su respuesta.
      Creo que es posible que la aplicación requiera un micrófono.

      ¿Podría intentar usar uno?
      ¿Funciona con micrófono?

      Por favor déjanos saber.

      Saludos cordiales,
      Riccardo

      Soporte Técnico de Promethean

    • #30973
      fredy fajula perellofredy fajula perello
      Participante

      Hola de nuevo,

      No funciona tampoco con micro. Tampoco con la aplicación Zoom. ç

      Entiendo que es un problema de configuración. Me ocurre en los 4 paneles que hemos adquirido recientemente. ¿No pueden ustedes comprobar con sus paneles que ocurre?

      El microfono y la cámara serían indispensables para hacer una videoconferencia en doble sentido, pero el caso es que es para escuchar una clase virtual. Entiendo que debe de ser un problema generalizado, porque como he dicho antes, me ocurre en los 4 paneles nuevos.

      Gracias

    • #30980

      Hola Fredy,

      Gracias por su respuesta.

      Es probable que el problema esté relacionado con la aplicación o las aplicaciones y no con nuestro hardware, todavía estaremos encantados de probarlo.

      Con ese fin, abra una solicitud de soporte a través de nuestro portal: https://www1.support.prometheanworld.com/es/contact/

      Proporcione el número de serie de cada uno de los ActivPanels afectados, la versión de firmware de la placa base correspondiente, así como información sobre las aplicaciones utilizadas (incluida la versión de la aplicación) y la cámara web/micrófono específica.

      Esto nos permitirá pasar la solicitud a nuestros desarrolladores que intentarán replicar el problema y ayudar más.

      Gracias de antemano por su paciencia y cooperación.

      Saludos,
      Riccardo

      Soporte Técnico de Promethean

Mostrando 5 respuestas a los debates
  • Debes estar registrado para responder a este debate.