Interactive Whiteboards
Viewing 3 reply threads
  • Author
    Posts
    • #1666
      sharonparrillsharonparrill
      Participant

      3 ActivBoards, Model ABV378Pro, located in separate classrooms, pens stop working. 
      Attempts to fix (in sequence):
      Pens will work on other boards
      Switched input from Comp 1 to Comp 2
      New USB cable, direct from computer to board
      Updated driver to 5.13.9
      Updated ActivInspire to 2.8.66693
      Tried different USB port on back of computer
      Board Firmware v8.04 build 4
      iMac Computer with 10.10.5 Yosemite

      Stop gap fix:
      Unplug USB from back of computer, then plug back in.  Pens will start to work again.  Will work for a while, then will stop working.

      Please advise.

    • #8559
      Anonymous
      Inactive

      Hi sharonparrill,

      Thank you for your post on the Support Community.

      With regard to the issue you are experiencing, I would have thought this issue may be in relation to out dated firmware and possibly the ActivDriver. 
      I will email you directly with further information and hopefully this helps.

      Kind regards,
      Adam
      Promethean Technical Support

    • #8560
      Anonymous
      Inactive

      My university (Lincoln Christian University) has several Promethean boards that I’ve used regularly. This semester, the pens for the two boards in my building will not work. They just won’t register on the board. I have the white flame in the upper left of the board and when I put a pen close to the board, the flame turns turquoise. I don’t know if that’s normal or not. Aside from that response, the pen(s) do not display anything on the board.

      Since I last successfully used the board, I have updated to OS10.12.6 (Sierra) and have updated the ActivInspire software on my MacBook Pro to v. 2.10.66827.

      I have tried two different Promethean boards and four different pens. The boards are model:  ABV387PRO.

      I desperately need the boards to work for my classes.  Please help. Thanks.

    • #8561
      Anonymous
      Inactive

      Hi rknopp,

      Thanks for posting.

      Do you know the version of ActivManager (the driver) installed?
      You should have an icon on your taskbar called ActivManager, if you click on this and select Control Panel, the version is listed at the bottom.

      If you are using a version prior to v5.16.7 please download the latest from the below link:
      https://support.prometheanworld.com/product/activdriver

      The LED sequence from what you have mentioned is very helpful as this is the correct response which we would expect from a working ActivBoard (white flame for connection and turning that light blue colour for detecting the ActivPen).
      Have you tried to re-calibrate the ActivPen?

      Do you see the ActivPen move the cursor icon around the screen at all?

      Kind regards,
      Adam
      Promethean Technical Support

Viewing 3 reply threads
  • You must be logged in to reply to this topic.