Interactive Whiteboards
Viewing 4 reply threads
  • Author
    Posts
    • #34275
      Lindsey LukerLindsey Luker
      Blocked

      I have tried upgrading my ABV378PRO  and everytime I do it always says upgrade failed. I have installed the latest activdriver, I have the latest software, and I have restarted both the computer and the board. I have also connected the computer straight to the board via USB with a less than 3m cord.  I have even tried running activdriver in compatibility mode and it always says failed. The version it is on right now is 8.04 Build 0. I have tried installing the 8.10 then the 8.12 and also just 8.12 and nothing works. I cannot use it until it is upgraded and I am getting frustrated. Are there any other options for upgrading it. PLEASE HELP ME FIND A SOLUTION!! Thanks

    • #34281

      Hi Lindsey,

      Thanks for posting.

      Have you tried updating the board offline using the files in this article?

      1038

      If this works you may just not have a steady network connection.

      What was the original problem that made you try the update?

      We look forward to hearing from you.

      Kind regards,

      Carrie

      Promethean Technical Support

      https://support.prometheanworld.com/

    • #34297
      Lindsey LukerLindsey Luker
      Blocked

      I have tried that too and I needed to update it because it won’t work at all. I’ve tried everything to get it to work and it won’t.

    • #34307

      Hello Lindsey,

      Thanks for your reply.

      Reading your original post it looks like you have not tried to upgrade the firmware of this veteran ActivBoard using a different computer yet, if that is the case please give it a go.

      Note: the PC must have ActivDriver installed (https://support.prometheanworld.com/product/-activdriver-).

      Also, please make sure you have no browser windows open when running the update.

      Always update to V8.10 first, you can then update automatically (via internet) to the 8.12 later if needed.

      It might be a good idea to re-download the firmware from the article in Carrie’s post, as the reason the update fails might also be a failed download of the firmware file.

      The fact that your current software shows as “Build 0” shows it has been corrupted (there is no build zero, ever). This, however, should not stop you from updating successfully.

      Let us know if you still need help or have any questions.

      Regards,

      Riccardo

      Promethean Technical Support

    • #34322
      Lindsey LukerLindsey Luker
      Blocked

      I tried it with another computer too and it didn’t work either.

      • #34329

        Hello Lindsey,

        Thank you for your reply.

        Sometimes, certain programs can interfere with the USB connection from the ActivBoard to the computer. To help ensure no such programs are running in the background, kindly follow the steps below.

        Firstly, if you are using a Windows computer, we want to make sure these programs are not starting when your computer boots up. If you are using a Windows 10 computer, you will be able to find the list of Startup programs within the Task Manager under the Startup tab. Within the Startup tab, please ensure the following apps (if present on the list at all) are set to Disabled.

        Google Chrome (or simply Chrome)
        – Microsoft Lync
        – ZenWorks

        Once the above apps have been disabled, reboot the computer. After the computer has fully rebooted, check the ActivManager Control Panel and confirm which Firmware is reported to be running on your ActivBoard. Does the firmware now report as “8.04 Build 4,” or is it still listed as “Build 0”?

        If the firmware version now correctly lists Build 4, please re-attempt the upgrade mentioned in our previous posts to version 8.10 Build 7. In the event this does not resolve the issue, and the Firmware is still reporting as “Build 0,” or if you are using a non-Windows 10 computer for this update, please let us know and we will be happy to assist.

        Kind regards,
        Autumn
        Promethean Technical Support

Viewing 4 reply threads
  • You must be logged in to reply to this topic.